<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<title>First marijuana business in Petersburg approved by State | KFSK</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kfsk.org/wp-content/themes/kfsk/style.css" />
<link rel="pingback" href="http://www.kfsk.org/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; Feed" href="http://www.kfsk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; Comments Feed" href="http://www.kfsk.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KFSK &raquo; iCal Feed" href="http://www.kfsk.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; First marijuana business in Petersburg approved by State Comments Feed" href="http://www.kfsk.org/2017/02/06/first-marijuana-business-in-petersburg-approved-by-state/feed/" />
<link rel='stylesheet' id='SS_Schedule-css'  href='http://www.kfsk.org/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprhe_style-css'  href='http://www.kfsk.org/wprhe_qrcode_style.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='http://www.kfsk.org/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://www.kfsk.org/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.kfsk.org/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.kfsk.org/wp-content/uploads/masterslider/custom.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://kfsk-org.s3.amazonaws.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kfsk-org.s3.amazonaws.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kfsk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kfsk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kfsk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kfsk.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Petersburg&#8217;s John Jensen reappointed to Board of Fisheries' href='http://www.kfsk.org/2017/02/03/petersburgs-john-jensen-reappointed-to-board-of-fisheries/' />
<link rel='next' title='Petersburg moves forward with electric building remodel' href='http://www.kfsk.org/2017/02/07/petersburg-mves-forward-with-electric-building-remodel/' />
<meta name="generator" content="WordPress 4.0.1" />
<link rel='canonical' href='http://www.kfsk.org/2017/02/06/first-marijuana-business-in-petersburg-approved-by-state/' />
<link rel='shortlink' href='http://www.kfsk.org/?p=40830' />

<!-- This site is using AdRotate v3.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property='fb:admins' content='100003577779124' />
<script>var ms_grabbing_curosr='http://www.kfsk.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.kfsk.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.12.2 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.0.79" /> -->
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">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</style>
<!-- end UberMenu CSS -->
		
			<style type="text/css">
/* <![CDATA[ */
.home-content {
	/*width:285px;*/
}
#sidebar_bg {
	background-position:570px 0px;
}
#container {
	/*margin-right:-430px;*/
}
#content,
#tec-content {
	/*margin-right:430px;*/
}
/* ]]> */
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kfsk.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kfsk.org/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=4.0.1' type='text/css' media='all' />
</head>

<body class="single single-post postid-40830 single-format-standard _masterslider _msp_version_2.12.2 SS_Schedule tribe-theme-parent-CA tribe-theme-child-kfsk page-template-single-php">    

<div id="lines_top"></div>
<div id="lines_bottom"></div>
<div id="top_bar_wrapper">
	<div id="top_bar">
		<div id="tb_content">
			<div class="global_search">
							<form action="/" class="searchform" id="header_search" method="get" role="search">
				<div>
					<label for="global_search" class="screen-reader-text">Search for:</label>
					<input type="text" id="global_search" name="s" value="">
					<input type="submit" value="Search" id="global_searchsubmit">
				</div>
			</form>
			</div>
			<div class="tb_social">
							</div>
		</div>
	</div>
</div>
<div id="wrapper" class="hfeed">

	<div id="header">
		<a href="/" id="header_image">                                                                                                                  
			<img src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2015/05/cropped-header10.jpg" alt="" />
		</a>

	<!-- OLD MENU WENT HERE, saved in header-copy -->
	<!-- http://sevenspark.com/docs/handling-responsive-theme-menus -->
	<div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaMenuHorizontal megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth wpmega-noconflict megaMinimizeResiduals megaResetStyles themeloc-primary"><div id="megaMenuToggle" class="megaMenuToggle">Menu&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kfsk.org/"><span class="wpmega-link-title">Home</span></a></li><li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kfsk.org/category/station-highlights/"><span class="wpmega-link-title">KFSK Highlights</span></a></li><li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kfsk.org/category/news/"><span class="wpmega-link-title">News</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/category/news/local-news/"><span class="wpmega-link-title">Local News</span></a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/southeast-news/"><span class="wpmega-link-title">Southeast News</span></a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/alaska-news/"><span class="wpmega-link-title">Alaska News</span></a></li><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/national-news/"><span class="wpmega-link-title">National News</span></a></li></ul>
</li><li id="menu-item-2435" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kfsk.org/category/commentary/"><span class="wpmega-link-title">Commentary</span></a></li><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kfsk.org/program-schedule/"><span class="wpmega-link-title">Air Schedule</span></a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kfsk.org/about-kfsk/"><span class="wpmega-link-title">About KFSK</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-2194" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/board-and-staff/"><span class="wpmega-link-title">Board and Staff</span></a></li><li id="menu-item-9561" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/community-advisory-board/"><span class="wpmega-link-title">Community Advisory Board</span></a></li><li id="menu-item-24287" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/kfsk-mission-statement/"><span class="wpmega-link-title">KFSK Mission Statement</span></a></li><li id="menu-item-2239" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/about-kfsk-%e2%80%9cfish-head-radio%e2%80%9d/"><span class="wpmega-link-title">KFSK Services</span></a></li><li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/kfsk-a-brief-history/"><span class="wpmega-link-title">KFSK a brief history</span></a></li><li id="menu-item-2198" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/articles-of-incorporation/"><span class="wpmega-link-title">Articles of Incorporation</span></a></li><li id="menu-item-2207" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/corporate-by-laws/"><span class="wpmega-link-title">Corporate By-Laws</span></a></li><li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/station-policies/"><span class="wpmega-link-title">Station Policies</span></a></li><li id="menu-item-16579" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/public-media-code-of-integrity/"><span class="wpmega-link-title">KFSK Code of Integrity</span></a></li><li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/local-content-and-services-report/"><span class="wpmega-link-title">Local Content and Services Report</span></a></li><li id="menu-item-10078" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/financial-information/"><span class="wpmega-link-title">Financial Information</span></a></li><li id="menu-item-39364" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/diversity-policy/"><span class="wpmega-link-title">Diversity Policy</span></a></li></ul>
</li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="http://www.kfsk.org/contact-us/"><span class="wpmega-link-title">Contacts</span></a></li><li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://kfsk.org/community-calendar/"><span class="wpmega-link-title">Calendar</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-20112" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/community-calendar-for-mobile/"><span class="wpmega-link-title">Community Calendar for Mobile</span></a></li></ul>
</li><li id="menu-item-13913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.kfsk.org/links-2/"><span class="wpmega-link-title">Links/Archives</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-37743" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/live-concert-series/"><span class="wpmega-link-title">KFSK In Studio Concert Series</span></a></li><li id="menu-item-14314" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/borough-assembly/"><span class="wpmega-link-title">Borough Assembly Archive</span></a></li><li id="menu-item-14324" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/school-board-archive/"><span class="wpmega-link-title">School Board Archive</span></a></li><li id="menu-item-13904" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/community-web-sites-2/"><span class="wpmega-link-title">Community Web Sites</span></a></li><li id="menu-item-14359" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/tradio-wednesday/"><span class="wpmega-link-title">Tradio Wednesday</span></a></li><li id="menu-item-14354" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/tradio-friday/"><span class="wpmega-link-title">Tradio Friday</span></a></li><li id="menu-item-14023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/community-service-programs/"><span class="wpmega-link-title">Community Service Programs</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-14363" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/community-calender/"><span class="wpmega-link-title">Community Calendar &#8211; audio</span></a></li><li id="menu-item-14345" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/in-the-garden/"><span class="wpmega-link-title">In The Garden</span></a></li><li id="menu-item-14351" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/whats-for-dinner/"><span class="wpmega-link-title">What&#8217;s For Dinner?</span></a></li>	</ul>
</li><li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/now-and-then/"><span class="wpmega-link-title">Now and Then</span></a></li><li id="menu-item-13975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/volunteer-music-shows/"><span class="wpmega-link-title">Volunteer Music Shows</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-13997" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/monday-music-shows/"><span class="wpmega-link-title">Monday Shows</span></a></li><li id="menu-item-14001" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/tuesday-music-shows/"><span class="wpmega-link-title">Tuesday Shows</span></a></li><li id="menu-item-14002" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/wednesday-music-shows/"><span class="wpmega-link-title">Wednesday Shows</span></a></li><li id="menu-item-14000" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/thursday-music-shows/"><span class="wpmega-link-title">Thursday Shows</span></a></li><li id="menu-item-13999" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/friday-music-shows/"><span class="wpmega-link-title">Friday Shows</span></a></li><li id="menu-item-13998" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="http://www.kfsk.org/saturday-music-shows/"><span class="wpmega-link-title">Saturday Shows</span></a></li>	</ul>
</li><li id="menu-item-13968" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/crab-bait-radio/"><span class="wpmega-link-title">Crab Bait Radio</span></a></li><li id="menu-item-30668" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/petersburg-listening-project/"><span class="wpmega-link-title">Petersburg Listening Project</span></a></li><li id="menu-item-14385" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/webcam-links/"><span class="wpmega-link-title">Webcam Links</span></a></li><li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/media-links/"><span class="wpmega-link-title">Media Links</span></a></li></ul>
</li><li id="menu-item-2341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-9 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a><span class="wpmega-link-title">Contribute</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-2429" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/kfsk-endowment-fund/"><span class="wpmega-link-title">Endowment Fund</span></a></li><li id="menu-item-9588" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=03ONETIME&amp;PAGETYPE=PLG&amp;CHECK=mQlwTHEHMf7sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d"><span class="wpmega-link-title">Annual Membership</span></a></li><li id="menu-item-9556" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/sustaining-membership/"><span class="wpmega-link-title">Sustaining Membership Q &#038; A</span></a></li><li id="menu-item-14371" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Survey.aspx?P=03SUST&amp;PAGETYPE=SUR&amp;CHECK=jdlAPYjN3MMeZA%2bHIoc7S%2fMHsohFHpCM"><span class="wpmega-link-title">Membership Payment Update</span></a></li><li id="menu-item-16314" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.kfsk.org/sponsorshipunderwriting/"><span class="wpmega-link-title">Sponsorship/Underwriting</span></a></li></ul>
</li></ul></div>
	</div><!-- #header -->


	<div id="main">



		<div id="container">
			<div id="content" role="main">


								<h3 class="category-title">Featured News</h3>
				
				<div id="post-40830" class="post-40830 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-featured-news-2 category-local-news category-news category-southeast-news category-syndicated">
					<h1 class="entry-title">First marijuana business in Petersburg approved by State</h1>

					<div class="entry-meta">
						<em>by</em> <strong><span class="author vcard"><a class="url fn n" href="http://www.kfsk.org/author/kfskadmin/" title="View all posts by Angela Denning">Angela Denning</a></span></strong><br /> <a href="http://www.kfsk.org/2017/02/06/first-marijuana-business-in-petersburg-approved-by-state/" title="4:38 pm" rel="bookmark"><span class="entry-date">February 6, 2017 4:38 pm</span></a>					</div><!-- .entry-meta -->

					<div class="social-share top-social-share">
							<div class="controls">
		Text-size
		<a href="javascript:void(0);" class="text-smaller">A</a>
		<a href="javascript:void(0);" class="text-reset">A</a>
		<a href="javascript:void(0);" class="text-bigger">A</a>
		<a href="javascript:print();" class="print_article">Print Article</a>
	</div>
	<div class="share">
		<a href="mailto:?subject=Check out this site&body=http://www.kfsk.org/2017/02/06/first-marijuana-business-in-petersburg-approved-by-state/" class="email">E-mail</a>
		<a href="http://twitter.com/share" class="tweet twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		<iframe src="//www.facebook.com/plugins/like.php?href=http://www.kfsk.org/2017/02/06/first-marijuana-business-in-petersburg-approved-by-state/&amp;send=false&amp;layout=button_count&amp;width=399&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:86px; height:20px;" allowTransparency="true"></iframe>
	</div>
	<div class="clear"></div>
					</div><!-- .social-share -->

					<div class="entry-content text-size">
						<p><a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/SE-Moog-Droog-logo-edit.jpg"><img src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/SE-Moog-Droog-logo-edit-300x232.jpg" alt="SE Moog Droog logo-edit" width="300" height="232" class="alignleft size-medium wp-image-40861" /></a>The first license for a commercial marijuana cultivation business in Petersburg was approved by the Alaska Marijuana Control Board, Feb. 2. As KFSK’s Angela Denning reports SE Moog Droog will likely be growing marijuana by the end of the month: </p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-40830-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/03moogdroog.mp3?_=1" /><a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/03moogdroog.mp3">http://www.kfsk.org/wp-content/uploads/2017/02/03moogdroog.mp3</a></audio>
<p>The Marijuana Control Board met all day and didn’t take up the Petersburg license until late in the afternoon. But when it did the decision didn’t take long. The board considered about 20 license applications that day and asked several questions about some of them. But SE Moog Droog’s owner, Gary Morgan says he made sure he had all his ducks in a row before the meeting.</p>
<p>“My <a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/SE-Moog-Droog.pdf">application</a> was very detailed and complete so I think I was able to forgo a lot of those questions,” Morgan said. </p>
<p>Morgan’s commercial grow operation will be located on his private property where he lives in Papkes subdivision ten miles South of Petersburg.</p>
<p>With the board’s approval SE Moog Droog has only a few final steps to get a license in hand. Morgan still needs to get the okay from the State Fire Marshall. He says he’s submitted more than 150 pages of documents and expects that will take another couple of weeks to be approved. </p>
<p>Morgan also needs software training on a program specifically designed for marijuana businesses. And his cultivation site needs to be inspected by an enforcement officer with the state’s <a href="https://www.commerce.alaska.gov/web/amco/home.aspx" target="_blank">Marijuana Control Office</a>. The officer will be looking at locks and camera systems on site and making sure everything is up to code. Morgan hopes to have that complete by the end of February.<br />
<div id="attachment_40833" style="width: 310px" class="wp-caption alignright"><a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Gary-Morgan-Joe-Viechnicki.jpg"><img src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Gary-Morgan-Joe-Viechnicki-300x225.jpg" alt="SE Moog Droog&#039;s owner, Gary Morgan, addresses the Petersburg Borough Assembly in 2016. Photo/Joe Viechnicki" width="300" height="225" class="size-medium wp-image-40833" /></a><p class="wp-caption-text">SE Moog Droog&#8217;s owner, Gary Morgan, addresses the Petersburg Borough Assembly in 2016. Photo/Joe Viechnicki</p></div><br />
“At that time, I should be fully operational,&#8221; Morgan said. &#8220;We’re probably looking at another four months before my product’s ready and, of course, there will also be a dry and cure, which takes another ten days and testing which takes another three or four days at best.”</p>
<p>After the first plants are grown Morgan expects to be cycling through product every two months.</p>
<p>Regulations require that the finished product is tested for potency and other specifics. There are no local laboratories for that so Morgan says he will likely get his buds tested in Anchorage. Currently growers can transport the product in special containers on planes. </p>
<p>SE Moog Droog will be located near Morgan’s home in a windowless steel Quonset hut style building with two rooms, one for growing smaller plants and the other for flowering mature plants. In his application, Morgan explains how he would deal with ventilation and odor control, plant waste, water waste, as well as packaging the product.<br />
<div id="attachment_40831" style="width: 310px" class="wp-caption alignleft"><a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Moog-Droog-blue-print.jpg"><img src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/Moog-Droog-blue-print-300x221.jpg" alt="This is the blueprint of SE Moog Droog facility approved by the Alaska Marijuana Control Board. It will be windowless, locked, and under surveillance. " width="300" height="221" class="size-medium wp-image-40831" /></a><p class="wp-caption-text">This is the blueprint of SE Moog Droog facility approved by the Alaska Marijuana Control Board. It will be windowless, locked, and under surveillance.</p></div><br />
He says it’s been a lot of paperwork. </p>
<p>“You have to have hard copies, they can’t take electronic copies of stuff so everything is certified, notified, and sent off. It just is a long process,&#8221; Morgan said. &#8220;So, I’m really looking forward to getting to work with the plants and not lick paper. Plants, everything you give them they give you back and with paperwork it just seems like it’s a never ending black hole so at least with plants you can see some progress.”</p>
<p>SE Moog Droog is the only Petersburg marijuana business that has gotten this far in the licensing process. There is only one other local application in to the state. That’s for a proposed retail marijuana store called “The 420” owned by Susan Burrell. Her application is currently under review.  Morgan hopes to sell his pot to the local store in the future but says his first sales will likely be off island.  </p>
<p>There are already <a href="https://www.commerce.alaska.gov/web/portals/9/pub/MCB/OtherResources/MJinitiatedapplist1.pdf" target="_blank">retail stores up and running</a>  in Sitka, Skagway, and Juneau. A few stores in Ketchikan have been approved by the state board but haven’t opened yet.</p>
											</div><!-- .entry-content -->

					<div class="clear"></div>

					<div class="social-share">
							<div class="controls">
		Text-size
		<a href="javascript:void(0);" class="text-smaller">A</a>
		<a href="javascript:void(0);" class="text-reset">A</a>
		<a href="javascript:void(0);" class="text-bigger">A</a>
		<a href="javascript:print();" class="print_article">Print Article</a>
	</div>
	<div class="share">
		<a href="mailto:?subject=Check out this site&body=http://www.kfsk.org/2017/02/06/first-marijuana-business-in-petersburg-approved-by-state/" class="email">E-mail</a>
		<a href="http://twitter.com/share" class="tweet twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		<iframe src="//www.facebook.com/plugins/like.php?href=http://www.kfsk.org/2017/02/06/first-marijuana-business-in-petersburg-approved-by-state/&amp;send=false&amp;layout=button_count&amp;width=399&amp;show_faces=false&amp;action=recommend&amp;colorscheme=light&amp;font&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:86px; height:20px;" allowTransparency="true"></iframe>
	</div>
	<div class="clear"></div>
					</div><!-- .social-share -->

					
			<div id="comments">

                           
				<fb:comments href="http://www.kfsk.org/2017/02/06/first-marijuana-business-in-petersburg-approved-by-state/" num_posts="10" width="530"></fb:comments>
			</div>

					<a href="/contact-us?contact_subject=News Tip" class="share-tip">
						<strong>Have a news tip?</strong>  Click here to submit your tip.
					</a>

					<div class="recent-news">
						<div class="category_header">
							Recent News
						</div>
						<div class="rp"><div class="rp_top"></div><div class="rp_body"><div class="recent left"><div class="rand_post" id="post-40884" Array><h2 class="entry-title"><a href="http://www.kfsk.org/2017/02/07/ocean-beauty-wont-can-salmon-in-petersburg-in-2017/" title="Permalink to Ocean Beauty won’t can salmon in Petersburg in 2017" rel="bookmark">Ocean Beauty won’t can salmon in Petersburg in 2017</a></h2><div class="entry-summary"><img width="1280" height="960" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/OCEAN-BEAUTY.jpg" class="rp_image_thumb wp-post-image" alt="OLYMPUS DIGITAL CAMERA" /><br />Petersburg will only have one salmon cannery operating this summer. Ocean Beauty Seafoods will not be canning fish at the company’s plant in Petersburg in 2017. <a href="http://www.kfsk.org/2017/02/07/ocean-beauty-wont-can-salmon-in-petersburg-in-2017/">more</a></div></div></div><div class="recent right"><div class="rand_post" id="post-40878" Array><h2 class="entry-title"><a href="http://www.kfsk.org/2017/02/07/petersburg-mves-forward-with-electric-building-remodel/" title="Permalink to Petersburg moves forward with electric building remodel" rel="bookmark">Petersburg moves forward with electric building remodel</a></h2><div class="entry-summary"><img width="608" height="393" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/pmplplans.jpg" class="rp_image_thumb wp-post-image" alt="An architect&#039;s drawing of a remodeled Power and Light building. The front door entrance at the right is at a 45 degree angle at the corner of Nordic and Haugen drives. (Drawing from the Petersburg borough)" /><br />Petersburg’s borough assembly voted Monday to go forward with a half million dollar remodel of the Petersburg Municipal Power and Light building at the corner of Haugen and Nordic drives. The project will be paid for with electrical department reserves. The assembly also talked about spending down some of that reserve money by offering a reduced power rate to some customers. <a href="http://www.kfsk.org/2017/02/07/petersburg-mves-forward-with-electric-building-remodel/">more</a></div></div></div><div class="clear"></div></div><div class="rp_bottom"></div></div>						<div class="clear"></div>
					</div>
				</div><!-- #post-## -->

                                                 
			</div><!-- #content -->


<!-- BEGIN SIDEBAR CODE -->
			<div id="sidebar">
			 		<div id="sidebar_1" class="sidebar sidebar_1" role="complementary">
				<ul class="xoxo">
					<li id="swboc-12" class="widget-container SWBOC_Widget"><p><a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/LOCALNX-FRI.mp3"><img class="alignnone wp-image-12234 size-full" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2013/04/latest_newscasts-150x71.jpg" alt="latest_newscasts-150x71" width="150" height="71" /></a></p>
</li><li id="swboc-11" class="widget-container SWBOC_Widget"><p><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=03ONETIME&#038;PAGETYPE=PLG&#038;CHECK=mQlwTHEHMf7sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d" target="_blank"><img class="wp-image-10768 alignnone" title="donate-here" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2013/08/Donate.jpg" alt="" width="160" height="116" /></a></p>
</li><li id="swboc-9" class="widget-container SWBOC_Widget"><h3 class="widget-title">Live Stream</h3><p><a class="listen" onclick="return popout_player('http://kfsk.org/wp-content/plugins/ss_audio/player.php?file=http%3A%2F%2Famber.streamguys.com%3A4620%2F;stream.nsv&amp;meta=KFSK%7C%7C%7C');" href="http://kfsk.org/wp-content/plugins/ss_audio/player.php?file=http://amber.streamguys.com:4620/;stream.nsv&amp;meta=KFSK%7C%7C%7C"><img src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2012/01/listen_KFSK.png" title="Listen Live!" /></a></p>
</li><li id="widget_sp_image-15" class="widget-container widget_sp_image"><h3 class="widget-title">Support Petersburg Non-profits &#8211; Thank You!</h3><a href="http://www.pickclickgive.org/" target="_self" class="widget_sp_image-image-link" title="Support Petersburg Non-profits &#8211; Thank You!"><img width="250" height="262" alt="Support Petersburg Non-profits &#8211; Thank You!" class="attachment-full" style="max-width: 100%;" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2011/10/pickclickgivelogo1.jpg" /></a><div class="widget_sp_image-description" ><p>Deadline: March 31, 2017</p>
<p>The deadline to apply for the Permanent Fund Dividend (PFD) is March 31, 2017.  When filing you can choose to donate to a Petersburg non-profit through Pick, Click, Give.  Thank you to all that have donated in past years, learn more here.</p>
</div></li><li id="swboc-5" class="widget-container SWBOC_Widget"><div class="social">
<div class="join_facebook"><a href="http://www.facebook.com/pages/KFSK/243943172327436" target="_blank"><span class="social_icon"></span><strong>Join us</strong> on Facebook</a></div>
<div class="follow_twitter"><a href="http://twitter.com/#!/KFSK1"><span class="social_icon" target="_blank"></span><strong>Follow us</strong> on Twitter</a></div>
</div>
</li><li id="ca_weather_widget-4" class="widget-container widget_ca_weather_widget"><h3 class="widget-title">Petersburg Weather</h3>		<div class="weather-widget">
		<img src="http://www.kfsk.org/wp-content/themes/CA/images/noaa_logo.png" alt="NOAA" class="alignleft" />
<p><b>Current</b><br />Sunny, with a high near 28. North wind around 5 mph. <p><b>Tonight</b><br />Clear</p></p><a href="http://forecast.weather.gov/MapClick.php?zoneid=AKZ026#.VG-KKWdNebM">Extended Forecast</a></div><!-- end weather-widget --></li><li id="swboc-13" class="widget-container SWBOC_Widget"><p><a href="http://forecast.weather.gov/MapClick.php?zoneid=AKZ026">Extended Forecast &#8211; Satellite View</a></p>
</li><li id="evenbetterblogroll-6" class="widget-container widget_evenbetterblogroll"><h3 class="widget-title">The Wind And The Rain</h3>

	<ul class="evenBetterBlogroll_links ">
			<li class="link link-107">
				<a href="http://www.weather.gov/arh/lfpfcst.html?AJK=AKZ026" target="_blank">
										Local Weather				</a>
							</li>
			<li class="link link-1">
				<a href="http://forecast.weather.gov/product.php?site=NWS&#038;issuedby=ajk&#038;product=cwf&#038;format=CI&#038;version=1&#038;glossary=1" target="_blank" title="Marine Forecast Inside Waters">
										Inside Waters				</a>
							</li>
			<li class="link link-5">
				<a href="http://forecast.weather.gov/product.php?site=NWS&#038;issuedby=aeg&#038;product=cwf&#038;format=CI&#038;version=1&#038;glossary=1" target="_blank" title="Marine Forecast Outside Waters">
										Outside waters				</a>
							</li>
			<li class="link link-6">
				<a href="http://www-mo.weather.gov/ajk/MarineObservations" target="_blank" title="Southeast Alaska Weather Observations">
										Observations				</a>
							</li>
			<li class="link link-4">
				<a href="http://tidesandcurrents.noaa.gov/noaatidepredictions/NOAATidesFacade.jsp?Stationid=9451439" target="_blank" title="Petersburg Area Tide Chart">
										Tide Chart				</a>
							</li>
			<li class="link link-7">
				<a href="http://stardate.org/nightsky" target="_blank" title="Stargazing Information">
										Star Gazing				</a>
							</li>
			<li class="link link-8">
				<a href="http://waterdata.usgs.gov/nwis/uv?15024800" target="_blank" title="Stikine River Information">
										Stikine River Gauge				</a>
							</li>
			<li class="link link-109">
				<a href="http://water.weather.gov/ahps2/hydrograph.php?wfo=pajk&#038;gage=flsa2">
										Falls Creek Water Level				</a>
							</li>
			<li class="link link-2">
				<a href="http://wcatwc.arh.noaa.gov/" target="_blank" title="Tsunami Warning Center">
										Tsunami Center				</a>
							</li>
	</ul>

</li><li id="evenbetterblogroll-5" class="widget-container widget_evenbetterblogroll"><h3 class="widget-title">Lastest Local Newscasts</h3>

	<ul class="evenBetterBlogroll_links ">
			<li class="link link-9">
				<a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/01/LOCALNX-MON3.mp3" target="_blank" title="Monday Newscast">
										Monday Newscast				</a>
							</li>
			<li class="link link-10">
				<a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/01/LOCALNX-TUE2.mp3" target="_blank" title="Tuesday Newscast ">
										Tuesday Newscast				</a>
							</li>
			<li class="link link-11">
				<a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/LOCALNX-WED.mp3" target="_blank" title="Wednesday Newscast">
										Wednesday Newscast				</a>
							</li>
			<li class="link link-12">
				<a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/LOCALNX-THU.mp3" target="_blank" title="Thursday Newscast ">
										Thursday Newscast				</a>
							</li>
			<li class="link link-13">
				<a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/LOCALNX-FRI.mp3" target="_blank" title="Friday Newscast">
										Friday Newscast				</a>
							</li>
	</ul>

</li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">KFSK Community Calendar</h3>			<div class="textwidget"><div class="google-calendar-container"><iframe src="http://www.google.com/calendar/embed?title=KFSK%20Community%20Calendar&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=tom%40kfsk.org&amp;color=%23060D5E&amp;ctz=America%2FAnchorage" style=" border-width:0 " width="375" height="600" frameborder="0" scrolling="no"></iframe></div></div>
		</li><li id="text-5" class="widget-container widget_text">			<div class="textwidget"><div id="fb-root" style="margin-top:15px;"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-like-box" data-href="http://www.facebook.com/pages/KFSK/243943172327436" data-width="375" data-height="600" data-show-faces="true" data-colorscheme="dark" data-stream="true" data-border-color="red" data-header="true"></div>
</div>
		</li>					<li class="clear"></li>
				</ul>
			</div>
					 		<div id="sidebar_2" class="sidebar sidebar_2" role="complementary">
				<ul class="xoxo">
					<li id="widget_sp_image-9" class="widget-container widget_sp_image"><h3 class="widget-title">Support KFSK by purchasing Fly-Away Raffle Tickets.  Click image for information.</h3><a href="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/01/fly-away-raffle-poster2017.pdf" target="_self" class="widget_sp_image-image-link" title="Support KFSK by purchasing Fly-Away Raffle Tickets.  Click image for information."><img width="183" height="183" alt="Support KFSK by purchasing Fly-Away Raffle Tickets.  Click image for information." class="attachment-full alignleft" style="max-width: 100%;" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2016/01/Alaska_Airlines_Boeing_737-890_N562AS.jpg" /></a></li><li id="widget_sp_image-3" class="widget-container widget_sp_image"><h3 class="widget-title">KFSK Live Web Cam </h3><a href="/kfsk-web-cam" target="_blank" class="widget_sp_image-image-link" title="KFSK Live Web Cam "><img width="183" height="183" alt="KFSK Live Web Cam " class="attachment-183x183 aligncenter" style="max-width: 100%;" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2011/12/img476690132f37c.jpg" /></a><div class="widget_sp_image-description" >
<p>Frederick Sound from KFSK Tower</p>
</div></li><li id="widget_sp_image-5" class="widget-container widget_sp_image"><h3 class="widget-title">kfsk.org is sponsored by:</h3><a href="http://www.alpsfcu.org" target="_blank" class="widget_sp_image-image-link" title="kfsk.org is sponsored by:"><img width="183" height="183" alt="kfsk.org is sponsored by:" class="attachment-full alignleft" style="max-width: 100%;" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2014/08/ALPS-tile2.jpg" /></a></li><!-- mfunc b137fdd1f79d56c7edf3365fea7520f2 --><br />
<b>Warning</b>:  Creating default object from empty value in <b>/nfs/c11/h06/mnt/194857/domains/kfsk.org/html/wp-content/plugins/ss_schedule/ss_schedule.php</b> on line <b>299</b><br />
<li id="ss_schedule_widget-4" class="widget-container widget_ss_schedule_widget">			<div class="radio">
				<div class="radio_top_shadow"></div>
				<div class="radio_top">
					<h4 class="station">KFSK Program Schedule</h4>
				</div>
				<div class="radio_bottom">
					<!--<hr class="radio_divider" />-->
					<div class="playlist_header">Playing Now</div>
					<div class="playlist_title">
						<a id="jTip_52" class="jTip" href="http://www.kfsk.org/wp-content/plugins/ss_schedule/ajax.php?item_id=52&amp;width=350&amp;item=Tzo4OiJzdGRDbGFzcyI6MTQ6e3M6MTE6InNjaGVkdWxlX2lkIjtzOjE6IjEiO3M6MTM6InNjaGVkdWxlX25hbWUiO3M6MjE6IktGU0sgUHJvZ3JhbSBTY2hlZHVsZSI7czoxNDoic2NoZWR1bGVfaW1hZ2UiO3M6MDoiIjtzOjE1OiJzY2hlZHVsZV9zdHJlYW0iO3M6MDoiIjtzOjIwOiJzY2hlZHVsZV9zdHJlYW1fbWV0YSI7czoyMjoiS0ZTS3x8fFN0cmVhbWluZyBBdWRpbyI7czo3OiJpdGVtX2lkIjtzOjI6IjUyIjtzOjk6Iml0ZW1fbmFtZSI7czoxMToiU3RyZWV0IEJlYXQiO3M6MTM6Iml0ZW1fY2F0ZWdvcnkiO3M6MToiMiI7czoxMzoiaXRlbV9zaG93ZGF5cyI7czo5OiIyfDN8NHw1fDYiO3M6MTM6Iml0ZW1fc2hvd3RpbWUiO3M6NToiMTI6MzAiO3M6MTM6Iml0ZW1fZHVyYXRpb24iO3M6MToiNCI7czoxNjoiaXRlbV9kZXNjcmlwdGlvbiI7czo4NDoiVm9sdW50ZWVyIGhvc3RlZCBtdXNpYyBwcm9ncmFtIHdpdGggYSB2YXJpZXR5IG9mIG11c2ljIGZsYXZvcnMsIG1vc3RseSBSb2NrIFwnbiBSb2xsIjtzOjg6Iml0ZW1fdXJsIjtzOjA6IiI7czoxMDoiaXRlbV9pbWFnZSI7czowOiIiO30=" name="Street Beat">Street Beat<span class="jTipLinkOverlay"></span></a>					</div>
					<div class="playlist_header">Up Next: <span class="playlist_time">2:30 pm</span></div>
					<div class="playlist_title">
						<a id="jTip_59" class="jTip" href="http://www.kfsk.org/wp-content/plugins/ss_schedule/ajax.php?item_id=59&amp;width=350&amp;item=Tzo4OiJzdGRDbGFzcyI6MTQ6e3M6MTE6InNjaGVkdWxlX2lkIjtzOjE6IjEiO3M6MTM6InNjaGVkdWxlX25hbWUiO3M6MjE6IktGU0sgUHJvZ3JhbSBTY2hlZHVsZSI7czoxNDoic2NoZWR1bGVfaW1hZ2UiO3M6MDoiIjtzOjE1OiJzY2hlZHVsZV9zdHJlYW0iO3M6MDoiIjtzOjIwOiJzY2hlZHVsZV9zdHJlYW1fbWV0YSI7czoyMjoiS0ZTS3x8fFN0cmVhbWluZyBBdWRpbyI7czo3OiJpdGVtX2lkIjtzOjI6IjU5IjtzOjk6Iml0ZW1fbmFtZSI7czoxMjoiSGlnaCBDb3VudHJ5IjtzOjEzOiJpdGVtX2NhdGVnb3J5IjtzOjE6IjIiO3M6MTM6Iml0ZW1fc2hvd2RheXMiO3M6MzoiM3w0IjtzOjEzOiJpdGVtX3Nob3d0aW1lIjtzOjU6IjE0OjMwIjtzOjEzOiJpdGVtX2R1cmF0aW9uIjtzOjE6IjMiO3M6MTY6Iml0ZW1fZGVzY3JpcHRpb24iO3M6NzM6IlZvbHVudGVlciBob3N0ZWQgQ291bnRyeSBhbmQgV2VzdGVybiBNdXNpYyB3aXRoIEJsdWVncmFzcywgRm9sayBhbmQgQmx1ZXMiO3M6ODoiaXRlbV91cmwiO3M6MDoiIjtzOjEwOiJpdGVtX2ltYWdlIjtzOjA6IiI7fQ==" name="High Country">High Country<span class="jTipLinkOverlay"></span></a>					</div>
				</div>
				<div class="radio_bottom_shadow"></div>
			</div>
</li><!-- /mfunc --><li id="widget_sp_image-18" class="widget-container widget_sp_image"><h3 class="widget-title">Petersburg Listening Project</h3><a href="https://listeningprojectpsg.wordpress.com/" target="_self" class="widget_sp_image-image-link" title="Petersburg Listening Project"><img width="300" height="201" alt="Petersburg Listening Project" class="attachment-full" style="max-width: 100%;" src="http://kfsk-org.s3.amazonaws.com/wp-content/uploads/2015/08/listeningproject.jpg" /></a></li><li id="slideshow-4" class="widget-container widget_slideshow"><h3 class="widget-title">KFSK Voices</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-a2195dfe9aa79d4b593b375ef9dcf516-19044519020-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='97'
		     title=""
		     alt="the-boys"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/the-boys.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='109'
		     title=""
		     alt="josefquitslund2.JPG"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/josefquitslund2.JPG"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='112'
		     title=""
		     alt="DAVEBERGANDBROTHER.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/DAVEBERGANDBROTHER.jpg"
		     width="184"
		     height="126"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='113'
		     title=""
		     alt="20160812_100950.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/20160812_100950.jpg"
		     width="104"
		     height="184"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='114'
		     title=""
		     alt="49550004.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49550004.jpg"
		     width="184"
		     height="132"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='115'
		     title=""
		     alt="49550006.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49550006.jpg"
		     width="122"
		     height="184"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='116'
		     title=""
		     alt="49550010.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49550010.jpg"
		     width="139"
		     height="184"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='117'
		     title=""
		     alt="49550011.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49550011.jpg"
		     width="125"
		     height="184"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='118'
		     title=""
		     alt="49560017.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560017.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" >
		<img data-image-id='119'
		     title=""
		     alt="49560022.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560022.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-10" class="ngg-gallery-slideshow-image" >
		<img data-image-id='120'
		     title=""
		     alt="49560023.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560023.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-11" class="ngg-gallery-slideshow-image" >
		<img data-image-id='121'
		     title=""
		     alt="49560024.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560024.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-12" class="ngg-gallery-slideshow-image" >
		<img data-image-id='122'
		     title=""
		     alt="49560026.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560026.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-13" class="ngg-gallery-slideshow-image" >
		<img data-image-id='123'
		     title=""
		     alt="49560027.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560027.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-14" class="ngg-gallery-slideshow-image" >
		<img data-image-id='124'
		     title=""
		     alt="49560028.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560028.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-15" class="ngg-gallery-slideshow-image" >
		<img data-image-id='125'
		     title=""
		     alt="49560030.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560030.jpg"
		     width="122"
		     height="184"/>
		</div> 
<div id="ngg-image-16" class="ngg-gallery-slideshow-image" >
		<img data-image-id='126'
		     title=""
		     alt="49560032.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560032.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-17" class="ngg-gallery-slideshow-image" >
		<img data-image-id='127'
		     title=""
		     alt="49560033.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560033.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-18" class="ngg-gallery-slideshow-image" >
		<img data-image-id='128'
		     title=""
		     alt="49560035.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560035.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-19" class="ngg-gallery-slideshow-image" >
		<img data-image-id='129'
		     title=""
		     alt="49560037.jpg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/49560037.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-20" class="ngg-gallery-slideshow-image" >
		<img data-image-id='96'
		     title=""
		     alt="robbiefeinberg"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/robbiefeinberg.jpg"
		     width="137"
		     height="184"/>
		</div> 
<div id="ngg-image-21" class="ngg-gallery-slideshow-image" >
		<img data-image-id='87'
		     title=""
		     alt="McFadyen and Abbotts"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/abbottschristmasshowonradio.jpg"
		     width="184"
		     height="111"/>
		</div> 
<div id="ngg-image-22" class="ngg-gallery-slideshow-image" >
		<img data-image-id='91'
		     title=""
		     alt="kid3_0"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/kid3_0.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-23" class="ngg-gallery-slideshow-image" >
		<img data-image-id='84'
		     title=""
		     alt="shaliejalynfran"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/shaliejalynfran.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-24" class="ngg-gallery-slideshow-image" >
		<img data-image-id='83'
		     title=""
		     alt="nicolemcmurren"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/nicolemcmurren.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-25" class="ngg-gallery-slideshow-image" >
		<img data-image-id='82'
		     title=""
		     alt="ericnielsen"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/ericnielsen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-26" class="ngg-gallery-slideshow-image" >
		<img data-image-id='81'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/esmayjoyce1.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-27" class="ngg-gallery-slideshow-image" >
		<img data-image-id='80'
		     title=""
		     alt="heathwhitacre"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/heathwhitacre.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-28" class="ngg-gallery-slideshow-image" >
		<img data-image-id='79'
		     title=""
		     alt="maryjane"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/maryjane.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-29" class="ngg-gallery-slideshow-image" >
		<img data-image-id='78'
		     title=""
		     alt="mattlichtenstein"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/mattlichtenstein.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-30" class="ngg-gallery-slideshow-image" >
		<img data-image-id='77'
		     title=""
		     alt="alex"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/alex.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-31" class="ngg-gallery-slideshow-image" >
		<img data-image-id='76'
		     title=""
		     alt="joe"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/joe.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-32" class="ngg-gallery-slideshow-image" >
		<img data-image-id='75'
		     title=""
		     alt="hollybell"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/hollybell.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-33" class="ngg-gallery-slideshow-image" >
		<img data-image-id='74'
		     title="OLYMPUS DIGITAL CAMERA"
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/hillaryandclara1.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-34" class="ngg-gallery-slideshow-image" >
		<img data-image-id='73'
		     title=""
		     alt="johnmccabe"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/johnmccabe.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-35" class="ngg-gallery-slideshow-image" >
		<img data-image-id='72'
		     title=""
		     alt="john-sanders"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/john-sanders.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-36" class="ngg-gallery-slideshow-image" >
		<img data-image-id='71'
		     title=""
		     alt="valerieandjackie"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/valerieandjackie.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-37" class="ngg-gallery-slideshow-image" >
		<img data-image-id='70'
		     title=""
		     alt="tomabbottweb"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/tomabbottweb.jpg"
		     width="150"
		     height="113"/>
		</div> 
<div id="ngg-image-38" class="ngg-gallery-slideshow-image" >
		<img data-image-id='69'
		     title=""
		     alt="susanerickson"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/susanerickson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-39" class="ngg-gallery-slideshow-image" >
		<img data-image-id='68'
		     title=""
		     alt="sunnyrice"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/sunnyrice.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-40" class="ngg-gallery-slideshow-image" >
		<img data-image-id='67'
		     title=""
		     alt="cindilagoudakis"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/cindilagoudakis.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-41" class="ngg-gallery-slideshow-image" >
		<img data-image-id='66'
		     title=""
		     alt="chrislopez"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/chrislopez.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-42" class="ngg-gallery-slideshow-image" >
		<img data-image-id='65'
		     title=""
		     alt="eva"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/eva.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-43" class="ngg-gallery-slideshow-image" >
		<img data-image-id='64'
		     title=""
		     alt="sarahandjessica"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/sarahandjessica.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-44" class="ngg-gallery-slideshow-image" >
		<img data-image-id='63'
		     title=""
		     alt="sarahandadanna"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/sarahandadanna.jpg"
		     width="150"
		     height="113"/>
		</div> 
<div id="ngg-image-45" class="ngg-gallery-slideshow-image" >
		<img data-image-id='62'
		     title=""
		     alt="samaraolson"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/samaraolson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-46" class="ngg-gallery-slideshow-image" >
		<img data-image-id='61'
		     title=""
		     alt="samanthamedalen"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/samanthamedalen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-47" class="ngg-gallery-slideshow-image" >
		<img data-image-id='60'
		     title=""
		     alt="rossinstudio"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/rossinstudio.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-48" class="ngg-gallery-slideshow-image" >
		<img data-image-id='59'
		     title=""
		     alt="robschwartz2"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/robschwartz2.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-49" class="ngg-gallery-slideshow-image" >
		<img data-image-id='58'
		     title=""
		     alt="paulolson"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/paulolson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-50" class="ngg-gallery-slideshow-image" >
		<img data-image-id='57'
		     title=""
		     alt="pathinde"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/pathinde.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-51" class="ngg-gallery-slideshow-image" >
		<img data-image-id='56'
		     title=""
		     alt="moreshanesfriends"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/moreshanesfriends.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-52" class="ngg-gallery-slideshow-image" >
		<img data-image-id='55'
		     title=""
		     alt="mindyanderson"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/mindyanderson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-53" class="ngg-gallery-slideshow-image" >
		<img data-image-id='54'
		     title=""
		     alt="miketozzo"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/miketozzo.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-54" class="ngg-gallery-slideshow-image" >
		<img data-image-id='53'
		     title=""
		     alt="mikebyrer"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/mikebyrer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-55" class="ngg-gallery-slideshow-image" >
		<img data-image-id='52'
		     title=""
		     alt="michael-biggers"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/michael-biggers.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-56" class="ngg-gallery-slideshow-image" >
		<img data-image-id='51'
		     title=""
		     alt="lauraslaght"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/lauraslaght.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-57" class="ngg-gallery-slideshow-image" >
		<img data-image-id='50'
		     title=""
		     alt="lauraandtess"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/lauraandtess.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-58" class="ngg-gallery-slideshow-image" >
		<img data-image-id='49'
		     title=""
		     alt="lars"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/lars.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-59" class="ngg-gallery-slideshow-image" >
		<img data-image-id='48'
		     title=""
		     alt="ladies"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/ladies.jpg"
		     width="184"
		     height="123"/>
		</div> 
<div id="ngg-image-60" class="ngg-gallery-slideshow-image" >
		<img data-image-id='47'
		     title=""
		     alt="kid3"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/kid3.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-61" class="ngg-gallery-slideshow-image" >
		<img data-image-id='46'
		     title=""
		     alt="kathybrooks"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/kathybrooks.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-62" class="ngg-gallery-slideshow-image" >
		<img data-image-id='45'
		     title=""
		     alt="kailiswanson"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/kailiswanson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-63" class="ngg-gallery-slideshow-image" >
		<img data-image-id='44'
		     title=""
		     alt="jeffpalmer"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/jeffpalmer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-64" class="ngg-gallery-slideshow-image" >
		<img data-image-id='43'
		     title=""
		     alt="jeffbringhurst"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/jeffbringhurst.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-65" class="ngg-gallery-slideshow-image" >
		<img data-image-id='90'
		     title=""
		     alt="girlsatkfsk"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/girlsatkfsk.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-66" class="ngg-gallery-slideshow-image" >
		<img data-image-id='41'
		     title=""
		     alt="gina"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/gina.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-67" class="ngg-gallery-slideshow-image" >
		<img data-image-id='40'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/fundraiserbrunch006.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-68" class="ngg-gallery-slideshow-image" >
		<img data-image-id='39'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/fundraiserbrunch005.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-69" class="ngg-gallery-slideshow-image" >
		<img data-image-id='38'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/fundraiserbrunch004.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-70" class="ngg-gallery-slideshow-image" >
		<img data-image-id='37'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/fundraiserbrunch003.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-71" class="ngg-gallery-slideshow-image" >
		<img data-image-id='36'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/fundraiserbrunch002.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-72" class="ngg-gallery-slideshow-image" >
		<img data-image-id='35'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/fundraiserbrunch001.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-73" class="ngg-gallery-slideshow-image" >
		<img data-image-id='33'
		     title=""
		     alt="Heidi and Elizabeth"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/elizabethheidi.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-74" class="ngg-gallery-slideshow-image" >
		<img data-image-id='32'
		     title=""
		     alt="elizabeth"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/elizabeth.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-75" class="ngg-gallery-slideshow-image" >
		<img data-image-id='31'
		     title=""
		     alt="elishajohnson"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/elishajohnson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-76" class="ngg-gallery-slideshow-image" >
		<img data-image-id='30'
		     title=""
		     alt="eaglesnestkids"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/eaglesnestkids.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-77" class="ngg-gallery-slideshow-image" >
		<img data-image-id='88'
		     title=""
		     alt="debbietice"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/debbietice.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-78" class="ngg-gallery-slideshow-image" >
		<img data-image-id='28'
		     title=""
		     alt="daytonbennett"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/daytonbennett.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-79" class="ngg-gallery-slideshow-image" >
		<img data-image-id='27'
		     title=""
		     alt="davenauman"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/davenauman.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-80" class="ngg-gallery-slideshow-image" >
		<img data-image-id='26'
		     title=""
		     alt="dannychristensen"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/dannychristensen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-81" class="ngg-gallery-slideshow-image" >
		<img data-image-id='23'
		     title=""
		     alt="carrie1"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/carrie1.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-82" class="ngg-gallery-slideshow-image" >
		<img data-image-id='25'
		     title=""
		     alt="carlhernandez"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/carlhernandez.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-83" class="ngg-gallery-slideshow-image" >
		<img data-image-id='21'
		     title=""
		     alt="carriejewel"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/carriejewel.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-84" class="ngg-gallery-slideshow-image" >
		<img data-image-id='20'
		     title=""
		     alt="carlibyrer"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/carlibyrer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-85" class="ngg-gallery-slideshow-image" >
		<img data-image-id='19'
		     title=""
		     alt="brianhopper"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/brianhopper.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-86" class="ngg-gallery-slideshow-image" >
		<img data-image-id='18'
		     title=""
		     alt="billybrockway"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/billybrockway.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-87" class="ngg-gallery-slideshow-image" >
		<img data-image-id='17'
		     title=""
		     alt="arielfonseca"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/arielfonseca.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-88" class="ngg-gallery-slideshow-image" >
		<img data-image-id='16'
		     title=""
		     alt="anthonytaiber"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/anthonytaiber.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-89" class="ngg-gallery-slideshow-image" >
		<img data-image-id='14'
		     title=""
		     alt="adaracurtiss"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/adaracurtiss.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-90" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13'
		     title=""
		     alt="ajandadanna1"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/ajandadanna1.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-91" class="ngg-gallery-slideshow-image" >
		<img data-image-id='12'
		     title=""
		     alt="afterschoolnotes"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/afterschoolnotes.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-92" class="ngg-gallery-slideshow-image" >
		<img data-image-id='24'
		     title=""
		     alt="carinchristensen"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/carinchristensen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-93" class="ngg-gallery-slideshow-image" >
		<img data-image-id='8'
		     title=""
		     alt="aldwyer"
		     src="http://www.kfsk.org/wp-content/gallery/volunteers/aldwyer.jpg"
		     width="184"
		     height="138"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-a2195dfe9aa79d4b593b375ef9dcf516-19044519020"
     data-placeholder="http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 184px; max-height: 184px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-a2195dfe9aa79d4b593b375ef9dcf516-19044519020-loader"
	     style="width: 184px; height: 184px;">
		<img src="http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-a2195dfe9aa79d4b593b375ef9dcf516-19044519020-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-a2195dfe9aa79d4b593b375ef9dcf516-19044519020').nggShowSlideshow({
			id: 'a2195dfe9aa79d4b593b375ef9dcf516',
			fx: 'wipe',
			width: 184,
			height: 184,
			domain: 'http://www.kfsk.org/',
			timeout: 7000		});
	});
</script>
</div>
</li>					<li class="clear"></li>
				</ul>
			</div>
					<div class="clear"></div>
		</div>
	<!-- END SIDEBAR CODE -->
		</div><!-- #container -->


		<div class="clear"></div>
	</div><!-- #main -->
	<div class="clear"></div>

</div><!-- #wrapper -->

<div id="footer_container">
	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-menu">
				<div class="menu-footer"><ul id="menu-footer-nav" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kfsk.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kfsk.org/contact-us/">Contact Us</a></li>
</ul></div>			</div><!-- #footer-menu -->
			<div id="site-copyright">
				© Narrows Broadcasting Corporation			</div><!-- #site-copyright -->

		</div><!-- #colophon -->
		<div class="logos">
			<a href="http://www.npr.org" class="npr logo">NPR</a>
			<a href="http://www.pbs.org" class="pbs logo">PBS</a>
		</div>
	</div><!-- #footer -->
</div><!-- #footer_container -->

<!-- FACEBOOK INTERACTION -->
<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<!-- END FACEBOOK INTERACTION -->

<script type="text/javascript">
// <![CDATA[
search = document.getElementById('global_search');
search.value = "Search Local News";
search.addEventListener('focus',function () {
	if (this.value == "Search Local News") {this.value="";}
},false)
search.addEventListener('blur',function () {
	if (this.value == "") {this.value="Search Local News";}
},false)

jQuery('a[rel*=external]').click(function(){
  this.target = "_blank";
})
// ]]>
</script>
<script type="text/javascript" src="http://www.kfsk.org/wp-content/themes/CA/js/text-size.js"></script><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.kfsk.org/wp-content/themes/kfsk/jquery.flash.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hover","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","windowsClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kfsk.org/wp-includes/js/comment-reply.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfsk.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.0'></script>
<script type='text/javascript' src='http://www.kfsk.org/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.kfsk.org\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.kfsk.org","wp_site_url":"http:\/\/www.kfsk.org","wp_root_url":"http:\/\/www.kfsk.org","wp_plugins_url":"http:\/\/www.kfsk.org\/wp-content\/plugins","wp_content_url":"http:\/\/www.kfsk.org\/wp-content","wp_includes_url":"http:\/\/www.kfsk.org\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_a2195dfe9aa79d4b593b375ef9dcf516 = {"id":null,"source":"galleries","container_ids":["2"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"inner_content":null,"returns":"included","slug":"widget-slideshow-4","display_settings":{"gallery_width":184,"gallery_height":184,"cycle_effect":"wipe","cycle_interval":"7","show_thumbnail_link":false,"thumbnail_link_text":"[Show picture list]","use_lightbox_effect":true,"thumbnail_width":100,"thumbnail_height":75,"effect_code":"class=\"shutterset_%GALLERY_NAME%\"","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"transient_id":"a2195dfe9aa79d4b593b375ef9dcf516","ID":"a2195dfe9aa79d4b593b375ef9dcf516"};
galleries.gallery_a2195dfe9aa79d4b593b375ef9dcf516.wordpress_page_root = "http:\/\/www.kfsk.org\/2017\/02\/07\/petersburg-mves-forward-with-electric-building-remodel\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.kfsk.org\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.0.79'></script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js'></script>
<script type='text/javascript' src='http://www.kfsk.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js'></script>

                <script id='gscq40862'>window._gscq = window._gscq || []</script>

                <script id='gsc40862' src='//widgets.getsitecontrol.com/40862/script.js' async deffer></script>

            </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Content Delivery Network via Amazon Web Services: S3: kfsk-org.s3.amazonaws.com

 Served from: www.kfsk.org @ 2017-02-07 13:21:12 by W3 Total Cache -->