<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.kfsk.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.kfsk.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.kfsk.org';var et_post_id='62127';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Group collecting signatures on health insurance initiatives - KFSK</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Group collecting signatures on health insurance initiatives - KFSK" />
<meta property="og:description" content="A campaign has begun to gather signatures for two health-insurance ballot initiatives in Alaska. In early October, Lt. Gov. Byron Mallott certified the “Quality Health Insurance for Alaskans Act of 2018” and “Health Care for Alaskans Act of 2018.”" />
<meta property="og:url" content="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/" />
<meta property="og:site_name" content="KFSK" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-10-20T15:01:45-08:00" />
<meta property="og:image" content="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled.jpg" />
<meta property="og:image:secure_url" content="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A campaign has begun to gather signatures for two health-insurance ballot initiatives in Alaska. In early October, Lt. Gov. Byron Mallott certified the “Quality Health Insurance for Alaskans Act of 2018” and “Health Care for Alaskans Act of 2018.”" />
<meta name="twitter:title" content="Group collecting signatures on health insurance initiatives - KFSK" />
<meta name="twitter:image" content="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.kfsk.org\/","name":"KFSK","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kfsk.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; Feed" href="https://www.kfsk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; Comments Feed" href="https://www.kfsk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; Group collecting signatures on health insurance initiatives Comments Feed" href="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kfsk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="KFSK Extra v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SS_Schedule-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.kfsk.org/wp-content/themes/kfsk_extra/style.css?ver=2.0.81' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.kfsk.org/wp-content/uploads/masterslider/custom.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kfsk.org/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.kfsk.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kfsk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kfsk.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.kfsk.org/?p=62127' />
<link rel="alternate" type="application/json+oembed" href="https://www.kfsk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kfsk.org%2F2017%2F10%2F20%2Fgroup-collecting-signatures-health-insurance-initiatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kfsk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kfsk.org%2F2017%2F10%2F20%2Fgroup-collecting-signatures-health-insurance-initiatives%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.kfsk.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.kfsk.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.0 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KFSK_favicon.png" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.kfsk.org/wp-content/cache/et/global/et-extra-customizer-global-150854073361.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	<script type="text/javascript">
		jQuery(function() {
			jQuery("body.page-id-5 article a, body.page-id-7 article a, body.page-id-12 article a").attr("target","_blank");
		});
		function popitup(url) {
			newwindow=window.open(url,'name','height=200,width=480');
			if (window.focus) {newwindow.focus()}
			return false;
		}
	</script>

<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.14' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-62127 single-format-standard _masterslider _msp_version_3.2.0 SS_Schedule symple-shortcodes  symple-shortcodes-responsive et_extra et_non_fixed_nav boxed_layout et_pb_gutters4 et_hide_nav et_primary_nav_dropdown_animation_flipInX et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default et_pb_no_sidebar_vertical_divider with_sidebar with_sidebar_right et_includes_sidebar unknown et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
													<div class="et-listen">
								<h4 class="et-listen-label">
									<a href="https://www.kfsk.org/wp-content/themes/kfsk_extra/listen_popup.php" onclick="return popitup('https://www.kfsk.org/wp-content/themes/kfsk_extra/listen_popup.php')">Listen Live</a>
								</h4>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/KFSKpetersburg/" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/KFSK1" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/watch?v=AtxyJpaFQN4" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.kfsk.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				
		<!-- MasterSlider -->
		<div id="P_MS59ea821b20d9c" class="master-slider-parent banner-header  ms-parent-id-2" style="max-width:2000px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS59ea821b20d9c" class="master-slider ms-skin-light-6 round-skin" >
				 				 

			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://kfsk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="fall banner 1" data-src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/fall-banner-1.jpg" />
	<a href="https://www.kfsk.org"     >fall banner 1</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_0d9c = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_0d9c.setup("MS59ea821b20d9c", {
				width           : 2000,
				height          : 200,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : false,
				mouse           : false,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : false,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : false,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : false,
				smoothHeight    : true,
				endPause        : false,
				overPause       : false,
				fillMode        : "fill",
				centerControls  : false,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 20,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "fade"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_0d9c );
		});
		</script>

				<div id="main-header" data-fixed-height="80">
					<div class="container">

													<div class="et-listen">
								<h4 class="et-listen-label">
									<a href="https://www.kfsk.org/wp-content/themes/kfsk_extra/listen_popup.php" onclick="return popitup('https://www.kfsk.org/wp-content/themes/kfsk_extra/listen_popup.php')">Listen Live</a>
								</h4>
							</div>
						
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1121"><a href="https://www.kfsk.org/category/station-highlights/">KFSK Highlights</a>
<ul  class="sub-menu">
	<li id="menu-item-37743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37743"><a href="/live-concert-series/">In Studio Concerts</a></li>
	<li id="menu-item-14023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14023"><a href="https://www.kfsk.org/community-service-programs/">Community Service Programs</a>
	<ul  class="sub-menu">
		<li id="menu-item-14314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14314"><a href="https://www.kfsk.org/borough-assembly/">Borough Assembly Archive</a></li>
		<li id="menu-item-14324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14324"><a href="https://www.kfsk.org/school-board-archive/">School Board Archive</a></li>
		<li id="menu-item-42277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42277"><a href="#">Tradio</a>
		<ul  class="sub-menu">
			<li id="menu-item-14359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14359"><a href="https://www.kfsk.org/tradio-wednesday/">Tradio Wednesday</a></li>
			<li id="menu-item-14354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14354"><a href="https://www.kfsk.org/tradio-friday/">Tradio Friday</a></li>
		</ul>
</li>
		<li id="menu-item-14345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14345"><a href="https://www.kfsk.org/in-the-garden/">In The Garden</a></li>
		<li id="menu-item-14351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14351"><a href="https://www.kfsk.org/whats-for-dinner/">What&#8217;s For Dinner?</a></li>
	</ul>
</li>
	<li id="menu-item-13975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13975"><a href="https://www.kfsk.org/volunteer-music-shows/">Volunteer Music Shows</a>
	<ul  class="sub-menu">
		<li id="menu-item-13997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13997"><a href="https://www.kfsk.org/monday-music-shows/">Monday Shows</a></li>
		<li id="menu-item-14001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14001"><a href="https://www.kfsk.org/tuesday-music-shows/">Tuesday Shows</a></li>
		<li id="menu-item-14002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14002"><a href="https://www.kfsk.org/wednesday-music-shows/">Wednesday Shows</a></li>
		<li id="menu-item-14000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14000"><a href="https://www.kfsk.org/thursday-music-shows/">Thursday Shows</a></li>
		<li id="menu-item-13999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13999"><a href="https://www.kfsk.org/friday-music-shows/">Friday Shows</a></li>
		<li id="menu-item-13998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13998"><a href="https://www.kfsk.org/saturday-music-shows/">Saturday Shows</a></li>
	</ul>
</li>
	<li id="menu-item-13968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13968"><a href="https://www.kfsk.org/crab-bait-radio/">Crab Bait Radio</a></li>
	<li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="https://www.kfsk.org/now-and-then/">Now and Then</a></li>
	<li id="menu-item-30668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30668"><a href="https://www.kfsk.org/petersburg-listening-project/">Petersburg Listening Project</a></li>
	<li id="menu-item-13913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13913"><a href="https://www.kfsk.org/links-2/">Links</a>
	<ul  class="sub-menu">
		<li id="menu-item-13904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13904"><a href="https://www.kfsk.org/community-web-sites-2/">Community Web Sites</a></li>
		<li id="menu-item-14385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14385"><a href="https://www.kfsk.org/webcam-links/">Webcam Links</a></li>
		<li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051"><a href="https://www.kfsk.org/media-links/">Media Links</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="https://www.kfsk.org/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-42386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42386"><a href="https://www.kfsk.org/latest-newscasts-4/">Latest Newscasts</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://www.kfsk.org/category/news/local-news/">Local News</a></li>
	<li id="menu-item-55806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55806"><a href="https://www.kfsk.org/category/news/southeast-news/">Southeast News</a></li>
	<li id="menu-item-42415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42415"><a href="https://www.kfsk.org/category/news/alaska-news/">Alaska News</a></li>
	<li id="menu-item-42416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42416"><a href="https://www.kfsk.org/category/news/npr/">NPR</a></li>
	<li id="menu-item-42387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42387"><a href="http://www.bbc.com/news">International News</a></li>
	<li id="menu-item-2435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2435"><a href="https://www.kfsk.org/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-41305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41305"><a href="https://www.kfsk.org/program-schedule/">Program Schedule</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://www.kfsk.org/about-kfsk/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-42438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42438"><a href="https://www.kfsk.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-2194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2194"><a href="https://www.kfsk.org/board-and-staff/">Board and Staff</a></li>
	<li id="menu-item-9561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9561"><a href="https://www.kfsk.org/community-advisory-board/">Community Advisory Board</a></li>
	<li id="menu-item-24287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24287"><a href="https://www.kfsk.org/kfsk-mission-statement/">Mission Statement</a></li>
	<li id="menu-item-2239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2239"><a href="https://www.kfsk.org/about-kfsk-%e2%80%9cfish-head-radio%e2%80%9d/">KFSK Services</a></li>
	<li id="menu-item-46403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46403"><a href="https://www.kfsk.org/financial-information/">Financial Information</a></li>
	<li id="menu-item-42389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42389"><a href="#">Policies/Reports</a>
	<ul  class="sub-menu">
		<li id="menu-item-2198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198"><a href="https://www.kfsk.org/articles-of-incorporation/">Articles of Incorporation</a></li>
		<li id="menu-item-2207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2207"><a href="https://www.kfsk.org/corporate-by-laws/">Corporate By-Laws</a></li>
		<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://www.kfsk.org/station-policies/">Station Policies</a></li>
		<li id="menu-item-16579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16579"><a href="https://www.kfsk.org/public-media-code-of-integrity/">KFSK Code of Integrity</a></li>
		<li id="menu-item-39364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39364"><a href="https://www.kfsk.org/diversity-policy/">Diversity Policy</a></li>
		<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="https://www.kfsk.org/local-content-and-services-report/">Local Content and Services Report</a></li>
		<li id="menu-item-10078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10078"><a href="https://www.kfsk.org/financial-information/">Financial Information</a></li>
	</ul>
</li>
	<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="https://www.kfsk.org/kfsk-a-brief-history/">KFSK a brief history</a></li>
</ul>
</li>
<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="https://kfsk.org/community-calendar/">Community Calendar</a></li>
<li id="menu-item-2341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2341"><a>Contribute</a>
<ul  class="sub-menu">
	<li id="menu-item-42388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42388"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=03ONETIME&#038;PAGETYPE=PLG&#038;CHECK=mQlwTHEHMf7sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">Donate Now</a></li>
	<li id="menu-item-2429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2429"><a href="https://www.kfsk.org/kfsk-endowment-fund/">Endowment Fund</a></li>
	<li id="menu-item-9588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9588"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=03ONETIME&#038;PAGETYPE=PLG&#038;CHECK=mQlwTHEHMf7sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">Annual Membership</a></li>
	<li id="menu-item-9556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9556"><a href="https://www.kfsk.org/sustaining-membership/">Sustaining Membership Q &#038; A</a></li>
	<li id="menu-item-14371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14371"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Survey.aspx?P=03SUST&#038;PAGETYPE=SUR&#038;CHECK=jdlAPYjN3MMeZA%2bHIoc7S%2fMHsohFHpCM">Membership Payment Update</a></li>
	<li id="menu-item-16314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16314"><a href="https://www.kfsk.org/sponsorshipunderwriting/">Sponsorship/Underwriting</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-62127" class="module single-post-module post-62127 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-local-news category-syndicated et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Group collecting signatures on health insurance initiatives</h1>
								<div class="post-meta vcard">
									<p>Posted by Joe Viechnicki | <span class="updated">Oct 20, 2017</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="attachment_62128" style="width: 677px" class="wp-caption aligncenter"><a href="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/olympus-digital-camera-235/" rel="attachment wp-att-62128"><img src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled-667x500.jpg" alt="" width="667" height="500" class="size-large wp-image-62128" srcset="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled-667x500.jpg 667w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled-300x225.jpg 300w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled-768x576.jpg 768w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled.jpg 1000w" sizes="(max-width: 667px) 100vw, 667px" /></a><p class="wp-caption-text">A CT scanner installed at Petersburg Medical Center in 2011. Laboratory services would be one of 10 essential health benefits for health insurance defined in one ballot initiative. (KFSK file photo)</p></div>
<p>A campaign has begun to gather signatures for two health-insurance ballot initiatives in Alaska. In early October, Lt. Gov. Byron Mallott certified the “Quality Health Insurance for Alaskans Act of 2018” and “Health Care for Alaskans Act of 2018.”</p>
<p>Alan Gross is an orthopedic surgeon and fisherman from Petersburg and says the measures are needed because of mixed signals coming from the nation’s capital on the future of health insurance.</p>
<p>“Our health care is being used like a chip and being passed back and forth and we need stability in our markets here in Alaska for insurance purposes,&#8221; Gross said. &#8220;We need stability in our markets so that patients can understand and come to expect certain benefits. And the way things are going right now in Washington, people don’t know on a day-to-day basis what the future of our health care plans is.”</p>
<p>Several Anchorage-based doctors are also involved in the effort.</p>
<p>One measure would enact in state law some of the provisions of the Affordable Care Act. They’re dependent coverage until age 26, no denials for pre-existing conditions and 10 types of essential services required to be covered. The measure, unlike the nationwide law, does not mandate health-insurance coverage.</p>
<p>The other measure would establish expanded eligibility for Medicaid and Denali KidCare in state law. That measure would also block cuts in the amount hospitals and other providers are reimbursed for Medicaid services. Gross said the expansion brought health coverage to people for drug addiction and mental health treatment who otherwise couldn’t afford it.</p>
<p>“With the Medicaid expansion people are able to not worry about getting health care despite making very little as far as income is concerned and hospitals and health care providers are being reimbursed for the health care that they would otherwise have been giving anyway for free, which has subsequently shifted the costs to people that are paying for health care through private policies,” Gross said.</p>
<p>The state’s analysis of the initiative applications notes that neither measure would require the state Legislature to fund the entitlements, which is prohibited under the state’s constitution. The power to appropriate money rests with the Legislature and can’t be done by ballot measure.</p>
<p>The state expanded Medicaid in 2015, loosening the income restrictions for people to qualify for coverage. The state’s legislative council sued the Walker administration over expansion but lost in court. More than 36,000 Alaskans have health insurance coverage because of that expansion. Overall, more than 191,000 people in the state are enrolled in Medicaid.</p>
<p>Premera Blue Cross Blue Shield of Alaska is the only company providing coverage on the individual market in the state. A spokesperson says that company is not taking a position on the ballot initiatives because of the ongoing discussion in Washington, D.C., that could take precedent over any action at the state level. </p>
<p>Alaska Chamber president Curtis Thayer said that organization has not yet taken a formal position on the measures. But he’s critical.</p>
<p>&#8220;So really taking parts of the Affordable Care Act and enshrining it again to a ballot initiative is just the wrong way to go,&#8221; Thayer said. &#8220;It really doesn’t make sense. The state’s expanded Medicaid. The chamber supported expanding Medicaid. So like I said this just seems like kind of an odd way to do public policy.”</p>
<p>The Chamber has lobbied for repeal or reform of the Affordable Care Act. </p>
<p>Supporters of the initiatives will need to gather more than 32-thousand signatures. And the signatures must come from voters in at least three-fourths of the House districts. They’re hoping to get the issues on the ballot for November of 2018.</p>
<p>Links to the signature campaigns are <a href="http://www.healthcareforalaska.org">here</a> and <a href="http://www.defendakcare.org">here</a>.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/&#038;t=Group%20collecting%20signatures%20on%20health%20insurance%20initiatives" class="social-share-link" title="Share &quot;Group collecting signatures on health insurance initiatives&quot; via Facebook" data-network-name="facebook" data-share-title="Group collecting signatures on health insurance initiatives" data-share-url="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Group%20collecting%20signatures%20on%20health%20insurance%20initiatives%20https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/" class="social-share-link" title="Share &quot;Group collecting signatures on health insurance initiatives&quot; via Twitter" data-network-name="twitter" data-share-title="Group collecting signatures on health insurance initiatives" data-share-url="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/&#038;t=Group%20collecting%20signatures%20on%20health%20insurance%20initiatives" class="social-share-link" title="Share &quot;Group collecting signatures on health insurance initiatives&quot; via Google +" data-network-name="googleplus" data-share-title="Group collecting signatures on health insurance initiatives" data-share-url="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/&#038;t=Group%20collecting%20signatures%20on%20health%20insurance%20initiatives" class="social-share-link" title="Share &quot;Group collecting signatures on health insurance initiatives&quot; via Tumblr" data-network-name="tumblr" data-share-title="Group collecting signatures on health insurance initiatives" data-share-url="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/&#038;description=Group%20collecting%20signatures%20on%20health%20insurance%20initiatives&#038;media=https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/10/CT-scanner2scaled-150x150.jpg" class="social-share-link" title="Share &quot;Group collecting signatures on health insurance initiatives&quot; via Pinterest" data-network-name="pinterest" data-share-title="Group collecting signatures on health insurance initiatives" data-share-url="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/&#038;title=Group%20collecting%20signatures%20on%20health%20insurance%20initiatives" class="social-share-link" title="Share &quot;Group collecting signatures on health insurance initiatives&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Group collecting signatures on health insurance initiatives" data-share-url="https://www.kfsk.org/2017/10/20/group-collecting-signatures-health-insurance-initiatives/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.kfsk.org/2017/10/20/prisoners-face-uncertainty-as-number-of-halfway-houses-are-cut/" rel="prev"><span class="button">Previous</span><span class="title">Prisoners Face Uncertainty As Number Of Halfway Houses Are Cut</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="widget_sp_image-26" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">KFSK_donate</h4><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=03ONETIME&#038;PAGETYPE=PLG&#038;CHECK=mQlwTHEHMf7sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d" target="_blank" class="widget_sp_image-image-link" title="KFSK_donate"><img width="550" height="304" alt="KFSK_donate" class="attachment-full" style="max-width: 100%;" srcset="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KFSK_donate.jpg 550w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KFSK_donate-300x166.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KFSK_donate.jpg" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-27" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">noaa-transparent-logo_KFSK</h4><a href="http://forecast.weather.gov/MapClick.php?lat=56.8107&#038;lon=-132.9452#.WLY3ahCLm_Y" target="_blank" class="widget_sp_image-image-link" title="noaa-transparent-logo_KFSK"><img width="575" height="575" alt="noaa-transparent-logo_KFSK" class="attachment-full" style="max-width: 100%;" srcset="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-transparent-logo_KFSK.jpg 575w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-transparent-logo_KFSK-150x150.jpg 150w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-transparent-logo_KFSK-300x300.jpg 300w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-transparent-logo_KFSK-440x440.jpg 440w" sizes="(max-width: 575px) 100vw, 575px" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-transparent-logo_KFSK.jpg" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-7" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">Petersburg Listening Project</h4><a href="http://psglib.org/listeningproject" target="_self" class="widget_sp_image-image-link" title="Petersburg Listening Project"><img width="300" height="201" alt="Petersburg Listening Project" class="attachment-full aligncenter" style="max-width: 100%;" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2015/08/listeningproject.jpg" /></a><div class="widget_sp_image-description" ><p>Petersburg Listening Project </p>
</div></div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">KFSK Community Calendar</h4>			<div class="textwidget"><div class="google-calendar-container"><iframe src="https://www.google.com/calendar/embed?title=KFSK%20Community%20Calendar&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=tom%40kfsk.org&amp;color=%23060D5E&amp;ctz=America%2FAnchorage" style=" border-width:0 " width="375" height="600" frameborder="0" scrolling="no"></iframe></div></div>
		</div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Facebook Feed</h4>			<div class="textwidget"><div id="fb-root" style="margin-top:15px;"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-like-box" data-href="http://www.facebook.com/pages/KFSK/243943172327436" data-width="375" data-height="600" data-show-faces="true" data-colorscheme="dark" data-stream="true" data-border-color="red" data-header="true"></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="slideshow-4" class="et_pb_widget widget_slideshow"><h4 class="widgettitle">KFSK Voices</h4><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-15828948120-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='97'
		     title=""
		     alt="the-boys"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/the-boys.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='109'
		     title=""
		     alt="josefquitslund2.JPG"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/josefquitslund2.JPG"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='112'
		     title=""
		     alt="DAVEBERGANDBROTHER.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/DAVEBERGANDBROTHER.jpg"
		     width="184"
		     height="126"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='113'
		     title=""
		     alt="20160812_100950.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/20160812_100950.jpg"
		     width="104"
		     height="184"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='114'
		     title=""
		     alt="49550004.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49550004.jpg"
		     width="184"
		     height="132"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='115'
		     title=""
		     alt="49550006.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49550006.jpg"
		     width="122"
		     height="184"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='116'
		     title=""
		     alt="49550010.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49550010.jpg"
		     width="139"
		     height="184"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='117'
		     title=""
		     alt="49550011.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49550011.jpg"
		     width="125"
		     height="184"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='118'
		     title=""
		     alt="49560017.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560017.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" >
		<img data-image-id='119'
		     title=""
		     alt="49560022.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560022.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-10" class="ngg-gallery-slideshow-image" >
		<img data-image-id='120'
		     title=""
		     alt="49560023.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560023.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-11" class="ngg-gallery-slideshow-image" >
		<img data-image-id='121'
		     title=""
		     alt="49560024.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560024.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-12" class="ngg-gallery-slideshow-image" >
		<img data-image-id='122'
		     title=""
		     alt="49560026.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560026.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-13" class="ngg-gallery-slideshow-image" >
		<img data-image-id='123'
		     title=""
		     alt="49560027.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560027.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-14" class="ngg-gallery-slideshow-image" >
		<img data-image-id='124'
		     title=""
		     alt="49560028.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560028.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-15" class="ngg-gallery-slideshow-image" >
		<img data-image-id='125'
		     title=""
		     alt="49560030.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560030.jpg"
		     width="122"
		     height="184"/>
		</div> 
<div id="ngg-image-16" class="ngg-gallery-slideshow-image" >
		<img data-image-id='126'
		     title=""
		     alt="49560032.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560032.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-17" class="ngg-gallery-slideshow-image" >
		<img data-image-id='127'
		     title=""
		     alt="49560033.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560033.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-18" class="ngg-gallery-slideshow-image" >
		<img data-image-id='128'
		     title=""
		     alt="49560035.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560035.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-19" class="ngg-gallery-slideshow-image" >
		<img data-image-id='129'
		     title=""
		     alt="49560037.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560037.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-20" class="ngg-gallery-slideshow-image" >
		<img data-image-id='151'
		     title=""
		     alt="LoraLee-Ross"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/LoraLee-Ross.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-21" class="ngg-gallery-slideshow-image" >
		<img data-image-id='96'
		     title=""
		     alt="robbiefeinberg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/robbiefeinberg.jpg"
		     width="137"
		     height="184"/>
		</div> 
<div id="ngg-image-22" class="ngg-gallery-slideshow-image" >
		<img data-image-id='87'
		     title=""
		     alt="McFadyen and Abbotts"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/abbottschristmasshowonradio.jpg"
		     width="184"
		     height="111"/>
		</div> 
<div id="ngg-image-23" class="ngg-gallery-slideshow-image" >
		<img data-image-id='91'
		     title=""
		     alt="kid3_0"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/kid3_0.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-24" class="ngg-gallery-slideshow-image" >
		<img data-image-id='84'
		     title=""
		     alt="shaliejalynfran"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/shaliejalynfran.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-25" class="ngg-gallery-slideshow-image" >
		<img data-image-id='83'
		     title=""
		     alt="nicolemcmurren"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/nicolemcmurren.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-26" class="ngg-gallery-slideshow-image" >
		<img data-image-id='82'
		     title=""
		     alt="ericnielsen"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/ericnielsen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-27" class="ngg-gallery-slideshow-image" >
		<img data-image-id='81'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/esmayjoyce1.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-28" class="ngg-gallery-slideshow-image" >
		<img data-image-id='80'
		     title=""
		     alt="heathwhitacre"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/heathwhitacre.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-29" class="ngg-gallery-slideshow-image" >
		<img data-image-id='79'
		     title=""
		     alt="maryjane"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/maryjane.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-30" class="ngg-gallery-slideshow-image" >
		<img data-image-id='78'
		     title=""
		     alt="mattlichtenstein"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/mattlichtenstein.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-31" class="ngg-gallery-slideshow-image" >
		<img data-image-id='77'
		     title=""
		     alt="alex"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/alex.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-32" class="ngg-gallery-slideshow-image" >
		<img data-image-id='76'
		     title=""
		     alt="joe"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/joe.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-33" class="ngg-gallery-slideshow-image" >
		<img data-image-id='75'
		     title=""
		     alt="hollybell"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/hollybell.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-34" class="ngg-gallery-slideshow-image" >
		<img data-image-id='74'
		     title="OLYMPUS DIGITAL CAMERA"
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/hillaryandclara1.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-35" class="ngg-gallery-slideshow-image" >
		<img data-image-id='73'
		     title=""
		     alt="johnmccabe"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/johnmccabe.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-36" class="ngg-gallery-slideshow-image" >
		<img data-image-id='72'
		     title=""
		     alt="john-sanders"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/john-sanders.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-37" class="ngg-gallery-slideshow-image" >
		<img data-image-id='71'
		     title=""
		     alt="valerieandjackie"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/valerieandjackie.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-38" class="ngg-gallery-slideshow-image" >
		<img data-image-id='70'
		     title=""
		     alt="tomabbottweb"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/tomabbottweb.jpg"
		     width="150"
		     height="113"/>
		</div> 
<div id="ngg-image-39" class="ngg-gallery-slideshow-image" >
		<img data-image-id='69'
		     title=""
		     alt="susanerickson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/susanerickson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-40" class="ngg-gallery-slideshow-image" >
		<img data-image-id='68'
		     title=""
		     alt="sunnyrice"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/sunnyrice.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-41" class="ngg-gallery-slideshow-image" >
		<img data-image-id='67'
		     title=""
		     alt="cindilagoudakis"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/cindilagoudakis.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-42" class="ngg-gallery-slideshow-image" >
		<img data-image-id='66'
		     title=""
		     alt="chrislopez"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/chrislopez.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-43" class="ngg-gallery-slideshow-image" >
		<img data-image-id='65'
		     title=""
		     alt="eva"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/eva.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-44" class="ngg-gallery-slideshow-image" >
		<img data-image-id='64'
		     title=""
		     alt="sarahandjessica"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/sarahandjessica.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-45" class="ngg-gallery-slideshow-image" >
		<img data-image-id='63'
		     title=""
		     alt="sarahandadanna"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/sarahandadanna.jpg"
		     width="150"
		     height="113"/>
		</div> 
<div id="ngg-image-46" class="ngg-gallery-slideshow-image" >
		<img data-image-id='62'
		     title=""
		     alt="samaraolson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/samaraolson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-47" class="ngg-gallery-slideshow-image" >
		<img data-image-id='61'
		     title=""
		     alt="samanthamedalen"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/samanthamedalen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-48" class="ngg-gallery-slideshow-image" >
		<img data-image-id='60'
		     title=""
		     alt="rossinstudio"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/rossinstudio.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-49" class="ngg-gallery-slideshow-image" >
		<img data-image-id='59'
		     title=""
		     alt="robschwartz2"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/robschwartz2.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-50" class="ngg-gallery-slideshow-image" >
		<img data-image-id='58'
		     title=""
		     alt="paulolson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/paulolson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-51" class="ngg-gallery-slideshow-image" >
		<img data-image-id='57'
		     title=""
		     alt="pathinde"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/pathinde.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-52" class="ngg-gallery-slideshow-image" >
		<img data-image-id='56'
		     title=""
		     alt="moreshanesfriends"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/moreshanesfriends.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-53" class="ngg-gallery-slideshow-image" >
		<img data-image-id='55'
		     title=""
		     alt="mindyanderson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/mindyanderson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-54" class="ngg-gallery-slideshow-image" >
		<img data-image-id='54'
		     title=""
		     alt="miketozzo"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/miketozzo.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-55" class="ngg-gallery-slideshow-image" >
		<img data-image-id='53'
		     title=""
		     alt="mikebyrer"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/mikebyrer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-56" class="ngg-gallery-slideshow-image" >
		<img data-image-id='52'
		     title=""
		     alt="michael-biggers"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/michael-biggers.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-57" class="ngg-gallery-slideshow-image" >
		<img data-image-id='51'
		     title=""
		     alt="lauraslaght"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/lauraslaght.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-58" class="ngg-gallery-slideshow-image" >
		<img data-image-id='50'
		     title=""
		     alt="lauraandtess"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/lauraandtess.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-59" class="ngg-gallery-slideshow-image" >
		<img data-image-id='49'
		     title=""
		     alt="lars"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/lars.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-60" class="ngg-gallery-slideshow-image" >
		<img data-image-id='48'
		     title=""
		     alt="ladies"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/ladies.jpg"
		     width="184"
		     height="123"/>
		</div> 
<div id="ngg-image-61" class="ngg-gallery-slideshow-image" >
		<img data-image-id='47'
		     title=""
		     alt="kid3"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/kid3.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-62" class="ngg-gallery-slideshow-image" >
		<img data-image-id='46'
		     title=""
		     alt="kathybrooks"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/kathybrooks.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-63" class="ngg-gallery-slideshow-image" >
		<img data-image-id='45'
		     title=""
		     alt="kailiswanson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/kailiswanson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-64" class="ngg-gallery-slideshow-image" >
		<img data-image-id='44'
		     title=""
		     alt="jeffpalmer"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/jeffpalmer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-65" class="ngg-gallery-slideshow-image" >
		<img data-image-id='43'
		     title=""
		     alt="jeffbringhurst"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/jeffbringhurst.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-66" class="ngg-gallery-slideshow-image" >
		<img data-image-id='90'
		     title=""
		     alt="girlsatkfsk"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/girlsatkfsk.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-67" class="ngg-gallery-slideshow-image" >
		<img data-image-id='41'
		     title=""
		     alt="gina"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/gina.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-68" class="ngg-gallery-slideshow-image" >
		<img data-image-id='40'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch006.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-69" class="ngg-gallery-slideshow-image" >
		<img data-image-id='39'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch005.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-70" class="ngg-gallery-slideshow-image" >
		<img data-image-id='38'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch004.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-71" class="ngg-gallery-slideshow-image" >
		<img data-image-id='37'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch003.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-72" class="ngg-gallery-slideshow-image" >
		<img data-image-id='36'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch002.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-73" class="ngg-gallery-slideshow-image" >
		<img data-image-id='35'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch001.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-74" class="ngg-gallery-slideshow-image" >
		<img data-image-id='33'
		     title=""
		     alt="Heidi and Elizabeth"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/elizabethheidi.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-75" class="ngg-gallery-slideshow-image" >
		<img data-image-id='32'
		     title=""
		     alt="elizabeth"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/elizabeth.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-76" class="ngg-gallery-slideshow-image" >
		<img data-image-id='31'
		     title=""
		     alt="elishajohnson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/elishajohnson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-77" class="ngg-gallery-slideshow-image" >
		<img data-image-id='30'
		     title=""
		     alt="eaglesnestkids"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/eaglesnestkids.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-78" class="ngg-gallery-slideshow-image" >
		<img data-image-id='88'
		     title=""
		     alt="debbietice"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/debbietice.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-79" class="ngg-gallery-slideshow-image" >
		<img data-image-id='28'
		     title=""
		     alt="daytonbennett"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/daytonbennett.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-80" class="ngg-gallery-slideshow-image" >
		<img data-image-id='27'
		     title=""
		     alt="davenauman"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/davenauman.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-81" class="ngg-gallery-slideshow-image" >
		<img data-image-id='26'
		     title=""
		     alt="dannychristensen"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/dannychristensen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-82" class="ngg-gallery-slideshow-image" >
		<img data-image-id='23'
		     title=""
		     alt="carrie1"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carrie1.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-83" class="ngg-gallery-slideshow-image" >
		<img data-image-id='25'
		     title=""
		     alt="carlhernandez"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carlhernandez.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-84" class="ngg-gallery-slideshow-image" >
		<img data-image-id='21'
		     title=""
		     alt="carriejewel"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carriejewel.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-85" class="ngg-gallery-slideshow-image" >
		<img data-image-id='20'
		     title=""
		     alt="carlibyrer"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carlibyrer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-86" class="ngg-gallery-slideshow-image" >
		<img data-image-id='19'
		     title=""
		     alt="brianhopper"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/brianhopper.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-87" class="ngg-gallery-slideshow-image" >
		<img data-image-id='18'
		     title=""
		     alt="billybrockway"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/billybrockway.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-88" class="ngg-gallery-slideshow-image" >
		<img data-image-id='17'
		     title=""
		     alt="arielfonseca"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/arielfonseca.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-89" class="ngg-gallery-slideshow-image" >
		<img data-image-id='16'
		     title=""
		     alt="anthonytaiber"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/anthonytaiber.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-90" class="ngg-gallery-slideshow-image" >
		<img data-image-id='14'
		     title=""
		     alt="adaracurtiss"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/adaracurtiss.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-91" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13'
		     title=""
		     alt="ajandadanna1"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/ajandadanna1.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-92" class="ngg-gallery-slideshow-image" >
		<img data-image-id='12'
		     title=""
		     alt="afterschoolnotes"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/afterschoolnotes.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-93" class="ngg-gallery-slideshow-image" >
		<img data-image-id='24'
		     title=""
		     alt="carinchristensen"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carinchristensen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-94" class="ngg-gallery-slideshow-image" >
		<img data-image-id='8'
		     title=""
		     alt="aldwyer"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/aldwyer.jpg"
		     width="184"
		     height="138"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-15828948120"
     data-placeholder="https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 184px; max-height: 184px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-15828948120-loader"
	     style="width: 184px; height: 184px;">
		<img src="https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-15828948120-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-15828948120').nggShowSlideshow({
			id: 'cf0af76bcbab9b6005e17e7995d6bc16',
			fx: 'fade',
			width: 184,
			height: 184,
			domain: 'https://www.kfsk.org/',
			timeout: 10000		});
	});
</script>
</div>
</div> <!-- end .et_pb_widget --><div id="widget_sp_image-28" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">webcam</h4><a href="https://www.kfsk.org/kfsk-web-cam/" target="_blank" class="widget_sp_image-image-link" title="webcam"><img width="644" height="344" alt="webcam" class="attachment-full" style="max-width: 100%;" srcset="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/webcam.png 644w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/webcam-300x160.png 300w" sizes="(max-width: 644px) 100vw, 644px" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/webcam.png" /></a><div class="widget_sp_image-description" ><p>LIVE Web Cam From KFSK Tower</p>
</div></div> <!-- end .et_pb_widget --><div id="evenbetterblogroll-22" class="et_pb_widget widget_evenbetterblogroll"><h4 class="widgettitle">The Wind and The Rain</h4>

	<ul class="evenBetterBlogroll_links on">
			<li class="link link-107">
				<a href="http://www.weather.gov/arh/lfpfcst.html?AJK=AKZ026" target="_blank" rel="nofollow">
										Local Weather				</a>
							</li>
			<li class="link link-1">
				<a href="http://forecast.weather.gov/product.php?site=NWS&#038;issuedby=ajk&#038;product=cwf&#038;format=CI&#038;version=1&#038;glossary=1" target="_blank" rel="nofollow" title="Marine Forecast Inside Waters">
										Inside Waters				</a>
							</li>
			<li class="link link-5">
				<a href="http://forecast.weather.gov/product.php?site=NWS&#038;issuedby=aeg&#038;product=cwf&#038;format=CI&#038;version=1&#038;glossary=1" target="_blank" rel="nofollow" title="Marine Forecast Outside Waters">
										Outside waters				</a>
							</li>
			<li class="link link-6">
				<a href="http://www-mo.weather.gov/ajk/MarineObservations" target="_blank" rel="nofollow" title="Southeast Alaska Weather Observations">
										Observations				</a>
							</li>
			<li class="link link-4">
				<a href="http://tidesandcurrents.noaa.gov/noaatidepredictions/NOAATidesFacade.jsp?Stationid=9451439" target="_blank" rel="nofollow" title="Petersburg Area Tide Chart">
										Tide Chart				</a>
							</li>
			<li class="link link-7">
				<a href="http://stardate.org/nightsky" target="_blank" rel="nofollow" title="Stargazing Information">
										Star Gazing				</a>
							</li>
			<li class="link link-8">
				<a href="http://waterdata.usgs.gov/nwis/uv?15024800" target="_blank" rel="nofollow" title="Stikine River Information">
										Stikine River Gauge				</a>
							</li>
			<li class="link link-109">
				<a href="http://water.weather.gov/ahps2/hydrograph.php?wfo=pajk&#038;gage=flsa2" rel="nofollow">
										Falls Creek Water Level				</a>
							</li>
			<li class="link link-2">
				<a href="http://wcatwc.arh.noaa.gov/" target="_blank" rel="nofollow" title="Tsunami Warning Center">
										Tsunami Center				</a>
							</li>
	</ul>

</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info (edited by Rick) -->
				<p id="footer-info">© 2016 KFSK Community Radio</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kfsk.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kfsk.org/contact-us/">Contact Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/KFSKpetersburg/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/KFSK1" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/watch?v=AtxyJpaFQN4" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker --><script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/40862/script.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.kfsk.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.kfsk.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"675f86c110","timeline_nonce":"52999cbd1c","blog_feed_nonce":"bdc46e7381","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.kfsk.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.kfsk.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.kfsk.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ab17af7dd6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7b704eae74","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"62127","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.81'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.kfsk.org\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.kfsk.org","wp_site_url":"https:\/\/www.kfsk.org","wp_root_url":"https:\/\/www.kfsk.org","wp_plugins_url":"https:\/\/www.kfsk.org\/wp-content\/plugins","wp_content_url":"https:\/\/www.kfsk.org\/wp-content","wp_includes_url":"https:\/\/www.kfsk.org\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_cf0af76bcbab9b6005e17e7995d6bc16 = {"id":null,"source":"galleries","container_ids":["2"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-4","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":184,"gallery_height":184,"thumbnail_width":240,"thumbnail_height":160,"cycle_interval":10,"cycle_effect":"fade","effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"cf0af76bcbab9b6005e17e7995d6bc16"};
galleries.gallery_cf0af76bcbab9b6005e17e7995d6bc16.wordpress_page_root = "https:\/\/www.kfsk.org\/2017\/10\/20\/group-collecting-signatures-health-insurance-initiatives\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.kfsk.org\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.14'></script>
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', '', 'auto');  ga('send', 'pageview');</script>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: S3: kfsk-org.s3.amazonaws.com

 Served from: www.kfsk.org @ 2017-10-20 07:09:15 by W3 Total Cache -->