<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.kfsk.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.kfsk.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Congressman: forest transfer bill won&#039;t impact funding to Tongass communities - KFSK</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Congressman: forest transfer bill won&#039;t impact funding to Tongass communities - KFSK" />
<meta property="og:description" content="Alaska Congressman Don Young Monday defended his bill that could give up to two million acres of the Tongass National Forest to the state of Alaska. Young was in Petersburg, a community that just passed a resolution opposing his legislation. Young told an audience in Petersburg that the municipality would not lose federal funding because of his bill and said he wouldn’t run for re-election if it did." />
<meta property="og:url" content="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/" />
<meta property="og:site_name" content="KFSK" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-04-12T06:01:05-08:00" />
<meta property="article:modified_time" content="2017-04-11T14:17:15-08:00" />
<meta property="og:updated_time" content="2017-04-11T14:17:15-08:00" />
<meta property="og:image" content="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/donyoung2017psgscaled.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="782" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alaska Congressman Don Young Monday defended his bill that could give up to two million acres of the Tongass National Forest to the state of Alaska. Young was in Petersburg, a community that just passed a resolution opposing his legislation. Young told an audience in Petersburg that the municipality would not lose federal funding because of his bill and said he wouldn’t run for re-election if it did." />
<meta name="twitter:title" content="Congressman: forest transfer bill won&#039;t impact funding to Tongass communities - KFSK" />
<meta name="twitter:image" content="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/donyoung2017psgscaled.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; Feed" href="https://www.kfsk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; Comments Feed" href="https://www.kfsk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFSK &raquo; Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities Comments Feed" href="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kfsk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="KFSK Extra v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SS_Schedule-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/ss_schedule.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jTip-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/jTip/jTip.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.kfsk.org/wp-content/themes/kfsk_extra/style.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.kfsk.org/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.kfsk.org/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.kfsk.org/wp-content/uploads/masterslider/custom.css?ver=3.8' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/ss_schedule/jTip/jTip.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://www.kfsk.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kfsk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kfsk.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://www.kfsk.org/?p=45966' />
<link rel="alternate" type="application/json+oembed" href="https://www.kfsk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kfsk.org%2F2017%2F04%2F12%2Fcongressman-forest-transfer-bill-wont-impact-funding-tongass-communities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kfsk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kfsk.org%2F2017%2F04%2F12%2Fcongressman-forest-transfer-bill-wont-impact-funding-tongass-communities%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.kfsk.org/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.kfsk.org/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.2 - Responsive Touch Image Slider" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1264px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 20px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(30,115,190,0.99);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-boxed_layout_background_color-background-color">
body {
	background-color: #ededed;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: normal; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #4c1e20;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #1c4666;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #c6c6c6;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #4e181d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_font-font-family">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 8px;
					margin: 36px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KFSK_favicon.png" />		<style type="text/css" id="wp-custom-css">
			/* LISTEN LIVE */
header.header .et-trending {
    position: relative;
    padding: 15px 0;
}
.et-secondary-nav .et-listen {
    display: flex;
    align-items: center;
}
h4.et-listen-label {
    display: inline-block;
    margin: 0 5px 0 0;
    padding: 0;
    color: #ffffff;
    font-size: 14px;
    font-weight: 600;
    vertical-align: middle;
}
h4.et-listen-label:after {
    font-family: 'ET-Extra' !important;
    content: '\e629';
    font-size: 12px;
    font-weight: 600;
}
h4.et-listen-label a { color: white; }
#main-header .container .et-listen {
    display: none;
}
/* END LISTEN LIVE */

/* SOCIAL ICONS */
.et-extra-icon-facebook {
  background: #39579a !important;
}
.et-extra-icon-twitter {
  background: #01aced !important;
}
.et-extra-icon-youtube {
  background: #a8240f !important;
}
.et-extra-icon-facebook.et-extra-icon-background-hover:hover,
.et-extra-icon-twitter.et-extra-icon-background-hover:hover,
.et-extra-icon-youtube.et-extra-icon-background-hover:hover {
  background: rgba(255, 255, 255, 0.1) !important;
}
/* END SOCIAL ICONS */

/* MEDIA QUERIES */
@media (max-width: 1024px) {
    #main-header .container .et-listen {
        display: block;
        padding-top: 15px;
    }
    .left-right #et-navigation {
        padding-top: 10px;
        padding-bottom: 10px;
    }
    .et_pb_extra_module .main-post, .et_extra_layout .et_pb_column_2_3 .et_pb_row_inner .et_pb_extra_module .main-post {
        width: 100% !important; /* needed to add important for front page stories */
        border-right: 0px;
    }
}
/* END MEDIA QUERIES */

/* homepage blog posts articles */
#main-content #content-area .et_pb_column article {
    border-bottom: 1px solid rgba(0, 0, 0, 0.1);
    margin-bottom: 20px;
}
#main-content #content-area .et_pb_column article:last-child {
    border: none;
    margin-bottom: 6px;
}
#main-content #content-area .et_pb_column article {
    margin-bottom: 6px;
}

.et_pb_widget {
    box-shadow: none;
}
.et_pb_widget .widgettitle {
    display: none;
}
.et_pb_widget.widget_et_ads .widget_content { padding: 0px; }
.et_pb_widget.widget_et_ads .etad { margin: 0px; }
.featured-image img {
    max-width: 1000px;
    text-align: center;
    margin: 0 auto;
}

.et_pb_widget.widget_text .textwidget { padding: 0px; }


.header.left-right #et-navigation &gt; ul &gt; li &gt; a {
    padding-bottom: 15px !important;
}
.left-right #et-navigation {
    padding-top: 15px;
}		</style>
		<script type="text/javascript">
		jQuery(function() {
			jQuery("body.page-id-5 article a, body.page-id-7 article a, body.page-id-12 article a").attr("target","_blank");
		});
		function popitup(url) {
			newwindow=window.open(url,'name','height=200,width=480');
			if (window.focus) {newwindow.focus()}
			return false;
		}
	</script>

<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kfsk.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kfsk.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.3' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-45966 single-format-standard _masterslider _msp_version_3.1.2 SS_Schedule symple-shortcodes  symple-shortcodes-responsive et_extra et_non_fixed_nav boxed_layout et_pb_gutters4 et_hide_nav et_primary_nav_dropdown_animation_flipInX et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default et_pb_no_sidebar_vertical_divider with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
													<div class="et-listen">
								<h4 class="et-listen-label">
									<a href="https://www.kfsk.org/wp-content/themes/kfsk_extra/listen_popup.php" onclick="return popitup('https://www.kfsk.org/wp-content/themes/kfsk_extra/listen_popup.php')">Listen Live</a>
								</h4>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/RavenRadio/" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/ravenradio" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/user/KCAWRavenRadio" target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.kfsk.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				
		<!-- MasterSlider -->
		<div id="P_MS58ee4110273e6" class="master-slider-parent banner-header  ms-parent-id-2" style="max-width:2000px;"  >

			
			<!-- MasterSlider Main -->
			<div id="MS58ee4110273e6" class="master-slider ms-skin-light-6 round-skin" >
				 				 

			<div  class="ms-slide" data-delay="3" data-fill-mode="fill"   >
					<img src="https://kfsk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/css/blank.gif" alt="" title="KFSK-NewBanner-1265x125-7" data-src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KFSK-NewBanner-1265x125-7.jpg" />
	<a href="https://kfsk.org"     >KFSK-NewBanner-1265x125-7</a>


				</div>

			</div>
			<!-- END MasterSlider Main -->

			 
		</div>
		<!-- END MasterSlider -->

		<script>
		( window.MSReady = window.MSReady || [] ).push( function( $ ) {

			"use strict";
			var masterslider_73e6 = new MasterSlider();

			// slider controls
			// slider setup
			masterslider_73e6.setup("MS58ee4110273e6", {
				width           : 2000,
				height          : 200,
				minHeight       : 0,
				space           : 0,
				start           : 1,
				grabCursor      : false,
				swipe           : false,
				mouse           : false,
				keyboard        : false,
				layout          : "boxed",
				wheel           : false,
				autoplay        : false,
                instantStartLayers:false,
				mobileBGVideo:false,
				loop            : false,
				shuffle         : false,
				preload         : 0,
				heightLimit     : true,
				autoHeight      : false,
				smoothHeight    : true,
				endPause        : false,
				overPause       : false,
				fillMode        : "fill",
				centerControls  : false,
				startOnAppear   : false,
				layersMode      : "center",
				autofillTarget  : "",
				hideLayers      : false,
				fullscreenMargin: 0,
				speed           : 20,
				dir             : "h",
				parallaxMode    : 'swipe',
				view            : "fade"
			});

			
			window.masterslider_instances = window.masterslider_instances || [];
			window.masterslider_instances.push( masterslider_73e6 );
		});
		</script>

				<div id="main-header" data-fixed-height="80">
					<div class="container">

													<div class="et-listen">
								<h4 class="et-listen-label">
									<a href="https://www.kfsk.org/wp-content/themes/kfsk_extra/listen_popup.php" onclick="return popitup('https://www.kfsk.org/wp-content/themes/kfsk_extra/listen_popup.php')">Listen Live</a>
								</h4>
							</div>
						
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1121"><a href="https://www.kfsk.org/category/station-highlights/">KFSK Highlights</a>
<ul class="sub-menu">
	<li id="menu-item-37743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37743"><a href="/live-concert-series/">In Studio Concerts</a></li>
	<li id="menu-item-14023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14023"><a href="https://www.kfsk.org/community-service-programs/">Community Service Programs</a>
	<ul class="sub-menu">
		<li id="menu-item-14314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14314"><a href="https://www.kfsk.org/borough-assembly/">Borough Assembly Archive</a></li>
		<li id="menu-item-14324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14324"><a href="https://www.kfsk.org/school-board-archive/">School Board Archive</a></li>
		<li id="menu-item-42277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42277"><a href="#">Tradio</a>
		<ul class="sub-menu">
			<li id="menu-item-14359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14359"><a href="https://www.kfsk.org/tradio-wednesday/">Tradio Wednesday</a></li>
			<li id="menu-item-14354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14354"><a href="https://www.kfsk.org/tradio-friday/">Tradio Friday</a></li>
		</ul>
</li>
		<li id="menu-item-14363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14363"><a href="https://www.kfsk.org/community-calender/">Community Calendar – audio</a></li>
		<li id="menu-item-14345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14345"><a href="https://www.kfsk.org/in-the-garden/">In The Garden with master gardener Ed Buyarski</a></li>
		<li id="menu-item-14351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14351"><a href="https://www.kfsk.org/whats-for-dinner/">What&#8217;s For Dinner?</a></li>
	</ul>
</li>
	<li id="menu-item-13975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13975"><a href="https://www.kfsk.org/volunteer-music-shows/">Volunteer Music Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-13997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13997"><a href="https://www.kfsk.org/monday-music-shows/">Monday Shows</a></li>
		<li id="menu-item-14001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14001"><a href="https://www.kfsk.org/tuesday-music-shows/">Tuesday Shows</a></li>
		<li id="menu-item-14002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14002"><a href="https://www.kfsk.org/wednesday-music-shows/">Wednesday Shows</a></li>
		<li id="menu-item-14000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14000"><a href="https://www.kfsk.org/thursday-music-shows/">Thursday Shows</a></li>
		<li id="menu-item-13999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13999"><a href="https://www.kfsk.org/friday-music-shows/">Friday Shows</a></li>
		<li id="menu-item-13998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13998"><a href="https://www.kfsk.org/saturday-music-shows/">Saturday Shows</a></li>
	</ul>
</li>
	<li id="menu-item-13968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13968"><a href="https://www.kfsk.org/crab-bait-radio/">Crab Bait Radio</a></li>
	<li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="https://www.kfsk.org/now-and-then/">Now and Then</a></li>
	<li id="menu-item-30668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30668"><a href="https://www.kfsk.org/petersburg-listening-project/">Petersburg Listening Project</a></li>
	<li id="menu-item-13913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13913"><a href="https://www.kfsk.org/links-2/">Links</a>
	<ul class="sub-menu">
		<li id="menu-item-13904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13904"><a href="https://www.kfsk.org/community-web-sites-2/">Community Web Sites</a></li>
		<li id="menu-item-14385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14385"><a href="https://www.kfsk.org/webcam-links/">Webcam Links</a></li>
		<li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051"><a href="https://www.kfsk.org/media-links/">Media Links</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-54"><a href="https://www.kfsk.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://www.kfsk.org/category/news/local-news/">Local News</a></li>
	<li id="menu-item-42386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42386"><a href="https://www.kfsk.org/latest-newscasts-4/">Latest Newscasts</a></li>
	<li id="menu-item-42414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42414"><a href="https://www.kfsk.org/category/news/southeast-archive/">Southeast Archive</a></li>
	<li id="menu-item-42415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42415"><a href="https://www.kfsk.org/category/news/alaska-news/">Alaska News</a></li>
	<li id="menu-item-42416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42416"><a href="https://www.kfsk.org/category/news/npr/">NPR</a></li>
	<li id="menu-item-42387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42387"><a href="http://www.bbc.com/news">International News</a></li>
	<li id="menu-item-2435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2435"><a href="https://www.kfsk.org/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-41305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41305"><a href="https://www.kfsk.org/program-schedule/">Program Schedule</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://www.kfsk.org/about-kfsk/">About</a>
<ul class="sub-menu">
	<li id="menu-item-42438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42438"><a href="https://www.kfsk.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-2194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2194"><a href="https://www.kfsk.org/board-and-staff/">Board and Staff</a></li>
	<li id="menu-item-9561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9561"><a href="https://www.kfsk.org/community-advisory-board/">Community Advisory Board</a></li>
	<li id="menu-item-24287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24287"><a href="https://www.kfsk.org/kfsk-mission-statement/">Mission Statement</a></li>
	<li id="menu-item-2239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2239"><a href="https://www.kfsk.org/about-kfsk-%e2%80%9cfish-head-radio%e2%80%9d/">KFSK Services</a></li>
	<li id="menu-item-42389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42389"><a href="#">Policies/Reports</a>
	<ul class="sub-menu">
		<li id="menu-item-2198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198"><a href="https://www.kfsk.org/articles-of-incorporation/">Articles of Incorporation</a></li>
		<li id="menu-item-2207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2207"><a href="https://www.kfsk.org/corporate-by-laws/">Corporate By-Laws</a></li>
		<li id="menu-item-2218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2218"><a href="https://www.kfsk.org/station-policies/">Station Policies</a></li>
		<li id="menu-item-16579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16579"><a href="https://www.kfsk.org/public-media-code-of-integrity/">KFSK Code of Integrity</a></li>
		<li id="menu-item-39364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39364"><a href="https://www.kfsk.org/diversity-policy/">Diversity Policy</a></li>
		<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="https://www.kfsk.org/local-content-and-services-report/">Local Content and Services Report</a></li>
		<li id="menu-item-10078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10078"><a href="https://www.kfsk.org/financial-information/">Financial Information</a></li>
	</ul>
</li>
	<li id="menu-item-2336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2336"><a href="https://www.kfsk.org/kfsk-a-brief-history/">KFSK a brief history</a></li>
</ul>
</li>
<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="https://kfsk.org/community-calendar/">Community Calendar</a></li>
<li id="menu-item-2341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2341"><a>Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-42388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42388"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=03ONETIME&#038;PAGETYPE=PLG&#038;CHECK=mQlwTHEHMf7sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">Donate Now</a></li>
	<li id="menu-item-2429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2429"><a href="https://www.kfsk.org/kfsk-endowment-fund/">Endowment Fund</a></li>
	<li id="menu-item-9588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9588"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=03ONETIME&#038;PAGETYPE=PLG&#038;CHECK=mQlwTHEHMf7sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d">Annual Membership</a></li>
	<li id="menu-item-9556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9556"><a href="https://www.kfsk.org/sustaining-membership/">Sustaining Membership Q &#038; A</a></li>
	<li id="menu-item-14371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14371"><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Survey.aspx?P=03SUST&#038;PAGETYPE=SUR&#038;CHECK=jdlAPYjN3MMeZA%2bHIoc7S%2fMHsohFHpCM">Membership Payment Update</a></li>
	<li id="menu-item-16314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16314"><a href="https://www.kfsk.org/sponsorshipunderwriting/">Sponsorship/Underwriting</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-45966" class="module single-post-module post-45966 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-local-news category-syndicated et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities</h1>
								<div class="post-meta">
									<p>Posted by Joe Viechnicki | <span class="updated">Apr 12, 2017</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><a href="https://www.kfsk.org/?attachment_id=45967" rel="attachment wp-att-45967"><img src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/donyoung2017psgscaled-639x500.jpg" alt="" width="639" height="500" class="aligncenter size-large wp-image-45967" srcset="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/donyoung2017psgscaled-639x500.jpg 639w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/donyoung2017psgscaled-300x235.jpg 300w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/donyoung2017psgscaled-768x601.jpg 768w, https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/donyoung2017psgscaled.jpg 1000w" sizes="(max-width: 639px) 100vw, 639px" /></a></p>
<p>Alaska Congressman Don Young Monday defended his bill that could give up to two million acres of the Tongass National Forest to the state of Alaska. Young was in Petersburg, a community that just passed a resolution opposing his legislation. Young told an audience in Petersburg that the municipality would not lose federal funding because of his bill and said he wouldn’t run for re-election if it did.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-45966-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/12YOUNGweb.mp3?_=1" /><a href="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/12YOUNGweb.mp3">https://www.kfsk.org/wp-content/uploads/2017/04/12YOUNGweb.mp3</a></audio>
<p>Young’s bill HR 232 would allow states to select or purchase up to two million acres of National Forest land for logging or other uses. <a href="https://www.kfsk.org/2017/04/04/petersburg-assembly-opposes-youngs-forest-bill/">Petersburg’s borough assembly came out against that bill earlier this month</a>, citing concerns over state management of the forest land, potential loss of federal funding and U.S. Forest Service jobs. Young explained to a couple dozen residents why he’s supporting the bill.</p>
<p>“The Tongass was not allowed to be selected lands when we became a state,&#8221; Young explained. &#8220;We were allowed 103 million acres of land as a state, of our selection of lands that were not reserved at that time and the Tongass was reserved. So the only land you have are the communities themselves. There are no other lands. There’s no opportunity of any other type of resources development and you have to have resources development, in time you will need it. So if you don’t want it, if Petersburg doesn’t want it, that’s your business. But I am still going to push for two million acres of land in Southeast Alaska for the people in Southeast Alaska for the improvement of each of their communities.”</p>
<p>Petersburg receives Payment in Lieu of Taxes, or PILT payments, because the borough cannot collect property tax on the federal land.  Within the borough, 96 percent of the land is part of the National Forest. The borough in the past has also received payments for schools and road work, under the Secure Rural Schools Act. That program, passed by Congress in 2000, increased and stabilized the forest receipt payments that had once depended on federal revenue from timber sales and other economic activity on national forests. It has meant hundreds of millions to rural communities near National Forests around the country. Both PILT payments and Secure Rural Schools need reauthorization by Congress to continue. Young said his bill wouldn’t impact those payments.</p>
<p>“You’re not going to lose your PILT monies, you wont lose your Rural School monies if there’s any monies,&#8221; he said. &#8220;And I say if, I think we’re gonna still maintain that. The whole thing was based on very frankly stumpage. We don’t cut any more trees, so if they wanna save the trees then they oughta pay for it. And so I think your school funding, somewhat protected, maybe not increased but protected. That’s what I’m predicting will happen. It’s part of the program.”</p>
<p>Both PILT and Secure Rural Schools payments are based on the amount of forest land in a borough. Audience members challenged Young on the point, questioning how Petersburg’s federal payments could remain the same if there’s less National Forest Land in Alaska.</p>
<p>“You won’t lose any money,&#8221; Young said. &#8220;If you lose any money, if you lose any money from that selection, I won’t run again. OK? That’s how confident I am you’re not losing any money.”</p>
<p>The topic of federal funding came up for other programs. Audience members thanked him for his past support of funding for Essential Air Service, the Alaska Sea Grant Program and public broadcasting. Those programs would be eliminated under a budget proposed by President Trump. Young thinks Congress will approve a budget with those programs funded. </p>
<p>“Now in the lower 48 it has been abused,&#8221; Young said of the Essential Air Service which pays airlines to provide stops in Alaska communities. &#8220;There’s people put in airports, some of the members of Congress put airports in their hometowns when there’s only another airport 20 miles away. But here we don’t have that alternative. We’re pretty sure the delegation is going to be able to protect the Essential Air Services for Alaska.”</p>
<p>Alaska Airlines receives a 1.6 million dollar payment to serve Petersburg each year.</p>
<p>Young was also thanked for his lack of support for a repeal of the Affordable Care Act, which which withdrawn from the House when it lacked the votes. Young said he expected to have another bill on health insurance before the House by July.</p>
<p>He also answered questions on climate change, enforcement of federal law on marijuana, cuts to the Environmental Protection Agency and a repeal of prohibited hunting practices on federal wildlife refuges in Alaska. Young is visiting numerous communities around the state as well as attending a conference on the arctic in Seattle.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/&#038;t=Congressman%3A%20forest%20transfer%20bill%20won%26%238217%3Bt%20impact%20funding%20to%20Tongass%20communities" class="social-share-link" title="Share &quot;Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities&quot; via Facebook" data-network-name="facebook" data-share-title="Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities" data-share-url="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Congressman%3A%20forest%20transfer%20bill%20won%26%238217%3Bt%20impact%20funding%20to%20Tongass%20communities%20https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/" class="social-share-link" title="Share &quot;Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities&quot; via Twitter" data-network-name="twitter" data-share-title="Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities" data-share-url="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/&#038;t=Congressman%3A%20forest%20transfer%20bill%20won%26%238217%3Bt%20impact%20funding%20to%20Tongass%20communities" class="social-share-link" title="Share &quot;Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities&quot; via Google +" data-network-name="googleplus" data-share-title="Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities" data-share-url="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/&#038;t=Congressman%3A%20forest%20transfer%20bill%20won%26%238217%3Bt%20impact%20funding%20to%20Tongass%20communities" class="social-share-link" title="Share &quot;Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities&quot; via Tumblr" data-network-name="tumblr" data-share-title="Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities" data-share-url="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/&#038;description=Congressman%3A%20forest%20transfer%20bill%20won%26%238217%3Bt%20impact%20funding%20to%20Tongass%20communities&#038;media=https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/04/donyoung2017psgscaled-150x150.jpg" class="social-share-link" title="Share &quot;Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities&quot; via Pinterest" data-network-name="pinterest" data-share-title="Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities" data-share-url="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/&#038;title=Congressman%3A%20forest%20transfer%20bill%20won%26%238217%3Bt%20impact%20funding%20to%20Tongass%20communities" class="social-share-link" title="Share &quot;Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Congressman: forest transfer bill won&#8217;t impact funding to Tongass communities" data-share-url="https://www.kfsk.org/2017/04/12/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.kfsk.org/2017/04/12/a-forgotten-piece-of-african-american-history-on-the-great-plains/" rel="prev"><span class="button">Previous</span><span class="title">A Forgotten Piece Of African-American History On The Great Plains</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="widget_sp_image-26" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">KFSK_donate</h4><a href="https://coastalaska.secureallegiance.com/ktoo/WebModule/Donate.aspx?P=03ONETIME&#038;PAGETYPE=PLG&#038;CHECK=mQlwTHEHMf7sFY62husfZq1gzMC6uhq5nDjkJobrCdg%3d" id="" target="_blank" class="widget_sp_image-image-link" title="KFSK_donate" rel=""><img width="550" height="304" alt="KFSK_donate" class="attachment-full" style="max-width: 100%;" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/KFSK_donate.jpg" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-27" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">noaa-transparent-logo_KFSK</h4><a href="http://forecast.weather.gov/MapClick.php?lat=56.8107&#038;lon=-132.9452#.WLY3ahCLm_Y" id="" target="_blank" class="widget_sp_image-image-link" title="noaa-transparent-logo_KFSK" rel=""><img width="575" height="575" alt="noaa-transparent-logo_KFSK" class="attachment-full" style="max-width: 100%;" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/noaa-transparent-logo_KFSK.jpg" /></a></div> <!-- end .et_pb_widget --><div id="widget_sp_image-7" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">Petersburg Listening Project</h4><a href="http://psglib.org/listeningproject" id="" target="_self" class="widget_sp_image-image-link" title="Petersburg Listening Project" rel=""><img width="300" height="201" alt="Petersburg Listening Project" class="attachment-full aligncenter" style="max-width: 100%;" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2015/08/listeningproject.jpg" /></a><div class="widget_sp_image-description" ><p>Petersburg Listening Project </p>
</div></div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">KFSK Community Calendar</h4>			<div class="textwidget"><div class="google-calendar-container"><iframe src="https://www.google.com/calendar/embed?title=KFSK%20Community%20Calendar&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23ffffff&amp;src=tom%40kfsk.org&amp;color=%23060D5E&amp;ctz=America%2FAnchorage" style=" border-width:0 " width="375" height="600" frameborder="0" scrolling="no"></iframe></div></div>
		</div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Facebook Feed</h4>			<div class="textwidget"><div id="fb-root" style="margin-top:15px;"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-like-box" data-href="http://www.facebook.com/pages/KFSK/243943172327436" data-width="375" data-height="600" data-show-faces="true" data-colorscheme="dark" data-stream="true" data-border-color="red" data-header="true"></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="slideshow-4" class="et_pb_widget widget_slideshow"><h4 class="widgettitle">KFSK Voices</h4><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-1434112530-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='97'
		     title=""
		     alt="the-boys"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/the-boys.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='109'
		     title=""
		     alt="josefquitslund2.JPG"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/josefquitslund2.JPG"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='112'
		     title=""
		     alt="DAVEBERGANDBROTHER.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/DAVEBERGANDBROTHER.jpg"
		     width="184"
		     height="126"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='113'
		     title=""
		     alt="20160812_100950.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/20160812_100950.jpg"
		     width="104"
		     height="184"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='114'
		     title=""
		     alt="49550004.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49550004.jpg"
		     width="184"
		     height="132"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='115'
		     title=""
		     alt="49550006.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49550006.jpg"
		     width="122"
		     height="184"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='116'
		     title=""
		     alt="49550010.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49550010.jpg"
		     width="139"
		     height="184"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='117'
		     title=""
		     alt="49550011.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49550011.jpg"
		     width="125"
		     height="184"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='118'
		     title=""
		     alt="49560017.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560017.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" >
		<img data-image-id='119'
		     title=""
		     alt="49560022.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560022.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-10" class="ngg-gallery-slideshow-image" >
		<img data-image-id='120'
		     title=""
		     alt="49560023.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560023.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-11" class="ngg-gallery-slideshow-image" >
		<img data-image-id='121'
		     title=""
		     alt="49560024.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560024.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-12" class="ngg-gallery-slideshow-image" >
		<img data-image-id='122'
		     title=""
		     alt="49560026.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560026.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-13" class="ngg-gallery-slideshow-image" >
		<img data-image-id='123'
		     title=""
		     alt="49560027.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560027.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-14" class="ngg-gallery-slideshow-image" >
		<img data-image-id='124'
		     title=""
		     alt="49560028.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560028.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-15" class="ngg-gallery-slideshow-image" >
		<img data-image-id='125'
		     title=""
		     alt="49560030.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560030.jpg"
		     width="122"
		     height="184"/>
		</div> 
<div id="ngg-image-16" class="ngg-gallery-slideshow-image" >
		<img data-image-id='126'
		     title=""
		     alt="49560032.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560032.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-17" class="ngg-gallery-slideshow-image" >
		<img data-image-id='127'
		     title=""
		     alt="49560033.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560033.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-18" class="ngg-gallery-slideshow-image" >
		<img data-image-id='128'
		     title=""
		     alt="49560035.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560035.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-19" class="ngg-gallery-slideshow-image" >
		<img data-image-id='129'
		     title=""
		     alt="49560037.jpg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/49560037.jpg"
		     width="184"
		     height="122"/>
		</div> 
<div id="ngg-image-20" class="ngg-gallery-slideshow-image" >
		<img data-image-id='96'
		     title=""
		     alt="robbiefeinberg"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/robbiefeinberg.jpg"
		     width="137"
		     height="184"/>
		</div> 
<div id="ngg-image-21" class="ngg-gallery-slideshow-image" >
		<img data-image-id='87'
		     title=""
		     alt="McFadyen and Abbotts"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/abbottschristmasshowonradio.jpg"
		     width="184"
		     height="111"/>
		</div> 
<div id="ngg-image-22" class="ngg-gallery-slideshow-image" >
		<img data-image-id='91'
		     title=""
		     alt="kid3_0"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/kid3_0.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-23" class="ngg-gallery-slideshow-image" >
		<img data-image-id='84'
		     title=""
		     alt="shaliejalynfran"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/shaliejalynfran.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-24" class="ngg-gallery-slideshow-image" >
		<img data-image-id='83'
		     title=""
		     alt="nicolemcmurren"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/nicolemcmurren.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-25" class="ngg-gallery-slideshow-image" >
		<img data-image-id='82'
		     title=""
		     alt="ericnielsen"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/ericnielsen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-26" class="ngg-gallery-slideshow-image" >
		<img data-image-id='81'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/esmayjoyce1.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-27" class="ngg-gallery-slideshow-image" >
		<img data-image-id='80'
		     title=""
		     alt="heathwhitacre"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/heathwhitacre.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-28" class="ngg-gallery-slideshow-image" >
		<img data-image-id='79'
		     title=""
		     alt="maryjane"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/maryjane.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-29" class="ngg-gallery-slideshow-image" >
		<img data-image-id='78'
		     title=""
		     alt="mattlichtenstein"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/mattlichtenstein.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-30" class="ngg-gallery-slideshow-image" >
		<img data-image-id='77'
		     title=""
		     alt="alex"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/alex.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-31" class="ngg-gallery-slideshow-image" >
		<img data-image-id='76'
		     title=""
		     alt="joe"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/joe.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-32" class="ngg-gallery-slideshow-image" >
		<img data-image-id='75'
		     title=""
		     alt="hollybell"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/hollybell.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-33" class="ngg-gallery-slideshow-image" >
		<img data-image-id='74'
		     title="OLYMPUS DIGITAL CAMERA"
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/hillaryandclara1.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-34" class="ngg-gallery-slideshow-image" >
		<img data-image-id='73'
		     title=""
		     alt="johnmccabe"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/johnmccabe.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-35" class="ngg-gallery-slideshow-image" >
		<img data-image-id='72'
		     title=""
		     alt="john-sanders"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/john-sanders.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-36" class="ngg-gallery-slideshow-image" >
		<img data-image-id='71'
		     title=""
		     alt="valerieandjackie"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/valerieandjackie.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-37" class="ngg-gallery-slideshow-image" >
		<img data-image-id='70'
		     title=""
		     alt="tomabbottweb"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/tomabbottweb.jpg"
		     width="150"
		     height="113"/>
		</div> 
<div id="ngg-image-38" class="ngg-gallery-slideshow-image" >
		<img data-image-id='69'
		     title=""
		     alt="susanerickson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/susanerickson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-39" class="ngg-gallery-slideshow-image" >
		<img data-image-id='68'
		     title=""
		     alt="sunnyrice"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/sunnyrice.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-40" class="ngg-gallery-slideshow-image" >
		<img data-image-id='67'
		     title=""
		     alt="cindilagoudakis"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/cindilagoudakis.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-41" class="ngg-gallery-slideshow-image" >
		<img data-image-id='66'
		     title=""
		     alt="chrislopez"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/chrislopez.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-42" class="ngg-gallery-slideshow-image" >
		<img data-image-id='65'
		     title=""
		     alt="eva"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/eva.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-43" class="ngg-gallery-slideshow-image" >
		<img data-image-id='64'
		     title=""
		     alt="sarahandjessica"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/sarahandjessica.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-44" class="ngg-gallery-slideshow-image" >
		<img data-image-id='63'
		     title=""
		     alt="sarahandadanna"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/sarahandadanna.jpg"
		     width="150"
		     height="113"/>
		</div> 
<div id="ngg-image-45" class="ngg-gallery-slideshow-image" >
		<img data-image-id='62'
		     title=""
		     alt="samaraolson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/samaraolson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-46" class="ngg-gallery-slideshow-image" >
		<img data-image-id='61'
		     title=""
		     alt="samanthamedalen"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/samanthamedalen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-47" class="ngg-gallery-slideshow-image" >
		<img data-image-id='60'
		     title=""
		     alt="rossinstudio"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/rossinstudio.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-48" class="ngg-gallery-slideshow-image" >
		<img data-image-id='59'
		     title=""
		     alt="robschwartz2"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/robschwartz2.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-49" class="ngg-gallery-slideshow-image" >
		<img data-image-id='58'
		     title=""
		     alt="paulolson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/paulolson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-50" class="ngg-gallery-slideshow-image" >
		<img data-image-id='57'
		     title=""
		     alt="pathinde"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/pathinde.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-51" class="ngg-gallery-slideshow-image" >
		<img data-image-id='56'
		     title=""
		     alt="moreshanesfriends"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/moreshanesfriends.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-52" class="ngg-gallery-slideshow-image" >
		<img data-image-id='55'
		     title=""
		     alt="mindyanderson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/mindyanderson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-53" class="ngg-gallery-slideshow-image" >
		<img data-image-id='54'
		     title=""
		     alt="miketozzo"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/miketozzo.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-54" class="ngg-gallery-slideshow-image" >
		<img data-image-id='53'
		     title=""
		     alt="mikebyrer"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/mikebyrer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-55" class="ngg-gallery-slideshow-image" >
		<img data-image-id='52'
		     title=""
		     alt="michael-biggers"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/michael-biggers.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-56" class="ngg-gallery-slideshow-image" >
		<img data-image-id='51'
		     title=""
		     alt="lauraslaght"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/lauraslaght.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-57" class="ngg-gallery-slideshow-image" >
		<img data-image-id='50'
		     title=""
		     alt="lauraandtess"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/lauraandtess.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-58" class="ngg-gallery-slideshow-image" >
		<img data-image-id='49'
		     title=""
		     alt="lars"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/lars.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-59" class="ngg-gallery-slideshow-image" >
		<img data-image-id='48'
		     title=""
		     alt="ladies"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/ladies.jpg"
		     width="184"
		     height="123"/>
		</div> 
<div id="ngg-image-60" class="ngg-gallery-slideshow-image" >
		<img data-image-id='47'
		     title=""
		     alt="kid3"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/kid3.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-61" class="ngg-gallery-slideshow-image" >
		<img data-image-id='46'
		     title=""
		     alt="kathybrooks"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/kathybrooks.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-62" class="ngg-gallery-slideshow-image" >
		<img data-image-id='45'
		     title=""
		     alt="kailiswanson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/kailiswanson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-63" class="ngg-gallery-slideshow-image" >
		<img data-image-id='44'
		     title=""
		     alt="jeffpalmer"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/jeffpalmer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-64" class="ngg-gallery-slideshow-image" >
		<img data-image-id='43'
		     title=""
		     alt="jeffbringhurst"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/jeffbringhurst.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-65" class="ngg-gallery-slideshow-image" >
		<img data-image-id='90'
		     title=""
		     alt="girlsatkfsk"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/girlsatkfsk.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-66" class="ngg-gallery-slideshow-image" >
		<img data-image-id='41'
		     title=""
		     alt="gina"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/gina.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-67" class="ngg-gallery-slideshow-image" >
		<img data-image-id='40'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch006.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-68" class="ngg-gallery-slideshow-image" >
		<img data-image-id='39'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch005.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-69" class="ngg-gallery-slideshow-image" >
		<img data-image-id='38'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch004.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-70" class="ngg-gallery-slideshow-image" >
		<img data-image-id='37'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch003.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-71" class="ngg-gallery-slideshow-image" >
		<img data-image-id='36'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch002.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-72" class="ngg-gallery-slideshow-image" >
		<img data-image-id='35'
		     title=""
		     alt="OLYMPUS DIGITAL CAMERA"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/fundraiserbrunch001.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-73" class="ngg-gallery-slideshow-image" >
		<img data-image-id='33'
		     title=""
		     alt="Heidi and Elizabeth"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/elizabethheidi.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-74" class="ngg-gallery-slideshow-image" >
		<img data-image-id='32'
		     title=""
		     alt="elizabeth"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/elizabeth.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-75" class="ngg-gallery-slideshow-image" >
		<img data-image-id='31'
		     title=""
		     alt="elishajohnson"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/elishajohnson.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-76" class="ngg-gallery-slideshow-image" >
		<img data-image-id='30'
		     title=""
		     alt="eaglesnestkids"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/eaglesnestkids.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-77" class="ngg-gallery-slideshow-image" >
		<img data-image-id='88'
		     title=""
		     alt="debbietice"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/debbietice.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-78" class="ngg-gallery-slideshow-image" >
		<img data-image-id='28'
		     title=""
		     alt="daytonbennett"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/daytonbennett.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-79" class="ngg-gallery-slideshow-image" >
		<img data-image-id='27'
		     title=""
		     alt="davenauman"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/davenauman.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-80" class="ngg-gallery-slideshow-image" >
		<img data-image-id='26'
		     title=""
		     alt="dannychristensen"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/dannychristensen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-81" class="ngg-gallery-slideshow-image" >
		<img data-image-id='23'
		     title=""
		     alt="carrie1"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carrie1.jpg"
		     width="138"
		     height="184"/>
		</div> 
<div id="ngg-image-82" class="ngg-gallery-slideshow-image" >
		<img data-image-id='25'
		     title=""
		     alt="carlhernandez"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carlhernandez.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-83" class="ngg-gallery-slideshow-image" >
		<img data-image-id='21'
		     title=""
		     alt="carriejewel"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carriejewel.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-84" class="ngg-gallery-slideshow-image" >
		<img data-image-id='20'
		     title=""
		     alt="carlibyrer"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carlibyrer.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-85" class="ngg-gallery-slideshow-image" >
		<img data-image-id='19'
		     title=""
		     alt="brianhopper"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/brianhopper.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-86" class="ngg-gallery-slideshow-image" >
		<img data-image-id='18'
		     title=""
		     alt="billybrockway"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/billybrockway.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-87" class="ngg-gallery-slideshow-image" >
		<img data-image-id='17'
		     title=""
		     alt="arielfonseca"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/arielfonseca.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-88" class="ngg-gallery-slideshow-image" >
		<img data-image-id='16'
		     title=""
		     alt="anthonytaiber"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/anthonytaiber.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-89" class="ngg-gallery-slideshow-image" >
		<img data-image-id='14'
		     title=""
		     alt="adaracurtiss"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/adaracurtiss.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-90" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13'
		     title=""
		     alt="ajandadanna1"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/ajandadanna1.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-91" class="ngg-gallery-slideshow-image" >
		<img data-image-id='12'
		     title=""
		     alt="afterschoolnotes"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/afterschoolnotes.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-92" class="ngg-gallery-slideshow-image" >
		<img data-image-id='24'
		     title=""
		     alt="carinchristensen"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/carinchristensen.jpg"
		     width="184"
		     height="138"/>
		</div> 
<div id="ngg-image-93" class="ngg-gallery-slideshow-image" >
		<img data-image-id='8'
		     title=""
		     alt="aldwyer"
		     src="https://kfsk-org.s3.amazonaws.com/wp-content/gallery/volunteers/aldwyer.jpg"
		     width="184"
		     height="138"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-1434112530"
     data-placeholder="https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 184px; max-height: 184px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-1434112530-loader"
	     style="width: 184px; height: 184px;">
		<img src="https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-1434112530-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-cf0af76bcbab9b6005e17e7995d6bc16-1434112530').nggShowSlideshow({
			id: 'cf0af76bcbab9b6005e17e7995d6bc16',
			fx: 'fade',
			width: 184,
			height: 184,
			domain: 'https://www.kfsk.org/',
			timeout: 10000		});
	});
</script>
</div>
</div> <!-- end .et_pb_widget --><div id="widget_sp_image-28" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">webcam</h4><a href="https://www.kfsk.org/kfsk-web-cam/" id="" target="_blank" class="widget_sp_image-image-link" title="webcam" rel=""><img width="644" height="344" alt="webcam" class="attachment-full" style="max-width: 100%;" src="https://kfsk-org.s3.amazonaws.com/wp-content/uploads/2017/02/webcam.png" /></a><div class="widget_sp_image-description" ><p>LIVE Web Cam From KFSK Tower</p>
</div></div> <!-- end .et_pb_widget --><div id="evenbetterblogroll-22" class="et_pb_widget widget_evenbetterblogroll"><h4 class="widgettitle">The Wind and The Rain</h4>

	<ul class="evenBetterBlogroll_links on">
			<li class="link link-107">
				<a href="http://www.weather.gov/arh/lfpfcst.html?AJK=AKZ026" target="_blank" rel="nofollow">
										Local Weather				</a>
							</li>
			<li class="link link-1">
				<a href="http://forecast.weather.gov/product.php?site=NWS&#038;issuedby=ajk&#038;product=cwf&#038;format=CI&#038;version=1&#038;glossary=1" target="_blank" rel="nofollow" title="Marine Forecast Inside Waters">
										Inside Waters				</a>
							</li>
			<li class="link link-5">
				<a href="http://forecast.weather.gov/product.php?site=NWS&#038;issuedby=aeg&#038;product=cwf&#038;format=CI&#038;version=1&#038;glossary=1" target="_blank" rel="nofollow" title="Marine Forecast Outside Waters">
										Outside waters				</a>
							</li>
			<li class="link link-6">
				<a href="http://www-mo.weather.gov/ajk/MarineObservations" target="_blank" rel="nofollow" title="Southeast Alaska Weather Observations">
										Observations				</a>
							</li>
			<li class="link link-4">
				<a href="http://tidesandcurrents.noaa.gov/noaatidepredictions/NOAATidesFacade.jsp?Stationid=9451439" target="_blank" rel="nofollow" title="Petersburg Area Tide Chart">
										Tide Chart				</a>
							</li>
			<li class="link link-7">
				<a href="http://stardate.org/nightsky" target="_blank" rel="nofollow" title="Stargazing Information">
										Star Gazing				</a>
							</li>
			<li class="link link-8">
				<a href="http://waterdata.usgs.gov/nwis/uv?15024800" target="_blank" rel="nofollow" title="Stikine River Information">
										Stikine River Gauge				</a>
							</li>
			<li class="link link-109">
				<a href="http://water.weather.gov/ahps2/hydrograph.php?wfo=pajk&#038;gage=flsa2" rel="nofollow">
										Falls Creek Water Level				</a>
							</li>
			<li class="link link-2">
				<a href="http://wcatwc.arh.noaa.gov/" target="_blank" rel="nofollow" title="Tsunami Warning Center">
										Tsunami Center				</a>
							</li>
	</ul>

</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info (edited by Rick) -->
				<p id="footer-info">© 2016 KFSK Community Radio</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kfsk.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kfsk.org/contact-us/">Contact Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/RavenRadio/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/ravenradio" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/user/KCAWRavenRadio" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.kfsk.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.kfsk.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"9d5c9ed248","timeline_nonce":"d7a8aea9f4","blog_feed_nonce":"8f14ea976a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/symple-shortcodes/shortcodes/js/magnific-popup.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.kfsk.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.kfsk.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.kfsk.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b69c2b9ea8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0406845786","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"45966","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kfsk.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/js/jquery.easing.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/masterslider/public/assets/js/masterslider.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.kfsk.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.kfsk.org\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.kfsk.org","wp_site_url":"https:\/\/www.kfsk.org","wp_root_url":"https:\/\/www.kfsk.org","wp_plugins_url":"https:\/\/www.kfsk.org\/wp-content\/plugins","wp_content_url":"https:\/\/www.kfsk.org\/wp-content","wp_includes_url":"https:\/\/www.kfsk.org\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_cf0af76bcbab9b6005e17e7995d6bc16 = {"id":null,"source":"galleries","container_ids":["2"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-4","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":184,"gallery_height":184,"thumbnail_width":240,"thumbnail_height":160,"cycle_interval":10,"cycle_effect":"fade","effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"cf0af76bcbab9b6005e17e7995d6bc16"};
galleries.gallery_cf0af76bcbab9b6005e17e7995d6bc16.wordpress_page_root = "https:\/\/www.kfsk.org\/2017\/04\/12\/congressman-forest-transfer-bill-wont-impact-funding-tongass-communities\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.kfsk.org\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://kfsk-org.s3.amazonaws.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.3'></script>
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', '', 'auto');  ga('send', 'pageview');</script><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Content Delivery Network via Amazon Web Services: S3: kfsk-org.s3.amazonaws.com

 Served from: www.kfsk.org @ 2017-04-11 23:00:32 by W3 Total Cache -->